'01 duramax no start - Chevy and GMC Duramax Diesel Forum
01-04.5 LB7 Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-25-2012, 10:20 AM   eBay Motors  #1 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
'01 duramax no start

tomorrow in going to look at a 2001 duramax that had a hard issue at the beginning of the week and now wont start at all but does crank.

the owner says the oil smells like fuel.

im not really familiar with the duramax but i am a diesel mechanic so i figured i ask you guys for common things to look at.

my 1st thought was high pressure fuel pump with the oil in fuel and not starting.

i do have a good scan tool and access to all gm publications. ive already printed the 6.6L Cranks but Doesnt Start flow chart from gm.

any pointers are appreciated.
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-25-2012, 10:32 AM   eBay Motors  #2 (permalink)
DuramaxForum Veteran
 
rd05lly's Avatar
 
Join Date: Mar 2011
Location: Missouri
Posts: 1,884
Pump fuel primer... Diesel in oil make me think Injectors not CP3.
__________________
05 CCSB EFI Live by Kory
2011 Chevy Tahoe
04 Olds Alero DD
76 Dodge Charger SE
87 Chevy Silverado
https://www.syntheticmotorsports.com
rd05lly is offline   Reply With Quote Quick reply to this message
Old 10-25-2012, 11:06 AM   eBay Motors  #3 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
Quote:
Originally Posted by jamiesgarage View Post
my 1st thought was high pressure fuel pump with the oil in fuel and not starting.

.
sorry, meant fuel in oil
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Old 10-27-2012, 04:32 AM   eBay Motors  #4 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
i went to look at it yesterday.
all the fuel lines are rotted and cobbed together, leaking in multiple places.
it doesnt seem to be getting any fuel, what is there for a pump? i saw a fuel pump relay but never heard a pump coming on. i checked the connecter at the tank but thats only a 2 pin so i figured its just a fuel level sending unit not a pump. i looked at the fuel system diagram and didnt see a transfer pump anywhere just the injection pump.
theres also an active code for the cam sensor.
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Old 10-28-2012, 02:11 PM   eBay Motors  #5 (permalink)
 
Join Date: Aug 2011
Location: southwestern NH
Posts: 4
No fuel pump in tank, suction from tank. After the fuel lines are repaired, I'd rebuild the fuel filter head - you may see fuel on top, these o-rings & seals leak & allow air in to ruin the prime. $89 for rebuild kit & easy, $660 for new filter head including the fuel heater. FYI new fuel lines $400 & complete, or fuel line made for vacuum so it doesn't collapse & the return line is regular low pressure fuel line.
slydog is offline   Reply With Quote Quick reply to this message
Old 11-02-2012, 05:35 AM   eBay Motors  #6 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
went back last night and replaced the leaking fuel line.
primed it and bled the air at the shrader.
hit it with a sniff of ether and it started. ran for 5 min and died. never got it to start again. tried a few more times.
its loosing its prime after it runs up each time.
there is one more fuel line that looks suspect, it on top of the fuel cooler and looks to be flat/kinked. ill replace that one tonite.
any other ideas?
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Old 11-02-2012, 07:07 AM   eBay Motors  #7 (permalink)
DuramaxForum Veteran
 
rd05lly's Avatar
 
Join Date: Mar 2011
Location: Missouri
Posts: 1,884
Just undo bolt next to filter primer to bleed air. Pump till fuel comes out tighten pump few more times till firm.
__________________
05 CCSB EFI Live by Kory
2011 Chevy Tahoe
04 Olds Alero DD
76 Dodge Charger SE
87 Chevy Silverado
https://www.syntheticmotorsports.com
rd05lly is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 12:22 PM   eBay Motors  #8 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
well the cam sensor broke off while i was trying to pull it.

any tricks to get it out?
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 05:43 AM   eBay Motors  #9 (permalink)
Junior Member
 
Join Date: Oct 2012
Location: morrisville, vermont
Posts: 30
changed cam sensor, still wont start. batteries are so dead that even with the charger on it i cant get it to spin fast enough to run up on ether. looses prime everytime i crank it. still throws cam sensor code. i ohmed the circuits between the sensor and the ecm, all good.

can anything else cause that code to go active?

im gonna have the owner grab me 2 new batteries today.
__________________
Jamie's Garage, med/heavy truck service, morrisville VT
jamiesgarage is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 11:11 AM   eBay Motors  #10 (permalink)
DuramaxForum n00b
 
04lb7zf6truck's Avatar
 
Join Date: Nov 2012
Location: Southwest Ohio
Posts: 13
Quote:
Originally Posted by jamiesgarage View Post
tomorrow in going to look at a 2001 duramax that had a hard issue at the beginning of the week and now wont start at all but does crank.

the owner says the oil smells like fuel.

im not really familiar with the duramax but i am a diesel mechanic so i figured i ask you guys for common things to look at.

my 1st thought was high pressure fuel pump with the oil in fuel and not starting.

i do have a good scan tool and access to all gm publications. ive already printed the 6.6L Cranks but Doesnt Start flow chart from gm.

any pointers are appreciated.

What is this 6.6L Cranks but Doesnt Start flow chart from gm.??? Where can i get a copy of this?

Thanks, Wes
__________________
Wes--2004 Chevy 2500HD 4dr CCSB
The goodies.....zf6 valair DD/carrillo rods,arp main studs and head studs,75% injectors, comp cam....20 inch BMF Novakane/Trail Grapplers....Evan Davis Tune..Just enough stuff to turn heads at the grocery store
04lb7zf6truck is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:48 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2