white smoke, low power - Chevy and GMC Duramax Diesel Forum
04.5-05 LLY Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission, Etc.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-18-2012, 08:14 PM Thread Starter
Senior Member
 
dirty_maxx's Avatar
 
Join Date: Jun 2012
Location: eureka, il
Posts: 256
white smoke, low power

hey guys, so ive noticed lately that my truck is smoking more white/grey than nice and black like it used to, and its a little low on power. i just did the gm injector cleaning on it and my balance rates are at idle:
1: -.8
2: -.4
3: -.8
4: .6
5: 1.5
6: .6
7: .5
8: -1.6
fuel rate is 14.0 with a/c on and 7.5 without a/c and my rail pressure seems to be all over, 1000 psi more actual than commanded at times, and lower than commanded at other times. im certain that my fpr is bad cuz it loped really bad before i put my airdog on and it was loping really bad when i was doing the injector cleaning. my fuel pressure is set at 12 psi and at wot it drops to about 8 psi. any ideas on what could be wrong would be much appreciated.

2004 chevy 2500hd eclb, lly, 6spd manual, lift, rims and tires, afe intake, mouth piece and intercooler pipes. mbrp downpipe, mbrp 4" exhaust, pcv reroute, airdog 2 165, nicktane cat filter adapter, cognito and kryptonite front end, autometer cobalt gauges, valair dual disc clutch, fluidampr, efi live
dirty_maxx is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-19-2012, 05:32 AM
DuramaxForum Fanatic
 
Join Date: Sep 2010
Location: Maritimes, Canada
Posts: 5,738
Quote:
Originally Posted by dirty_maxx View Post
hey guys, so ive noticed lately that my truck is smoking more white/grey than nice and black like it used to, and its a little low on power. i just did the gm injector cleaning on it and my balance rates are at idle:
1: -.8
2: -.4
3: -.8
4: .6
5: 1.5
6: .6
7: .5
8: -1.6
fuel rate is 14.0 with a/c on and 7.5 without a/c and my rail pressure seems to be all over, 1000 psi more actual than commanded at times, and lower than commanded at other times. im certain that my fpr is bad cuz it loped really bad before i put my airdog on and it was loping really bad when i was doing the injector cleaning. my fuel pressure is set at 12 psi and at wot it drops to about 8 psi. any ideas on what could be wrong would be much appreciated.

That FPR is shot, change it out first and then see if you still have issues.

2005 Silverado EC/SB, LLY, 4WD, EFI DSP5 V2 (Idaho Rob at ATP), Edge CTS w/ EGT probe, LML Exhaust Manifold, PPE shimmed FPRV, Banks LBZ air cleaner, Profab intake, LBZ Turbo Mouthpiece, Kennedy twin lift pumps w/ megafilter, Corsa 304 SS Exhaust, Mike L tranny cooler, EXAXT Steering System, Redhead Power Steering Box w/ Amsoil PS fluid, Green Torsion Keys, Allison Deep Pan w/ Suncoast Filterlock and Transynd ATF, Bilstein 5100's (Norcal), Cognito UCA's, 17" NBS alloy rims, 265/70R17 Michelin LTX M/S2's, Pioneer AVH-P3200BT, CubbyCam Backup Camera, Pop & Lock Power Tailgate Lock, Extang Solid Fold Tonneau Cover, Tekonsha P3 Brake controller, Alphatherm AT-38OD Washer Fluid Heater
MTL_Dmax is offline  
post #3 of 5 (permalink) Old 08-19-2012, 05:39 AM
Hang it!...Fire!
 
TDIpowered's Avatar
 
Join Date: Aug 2009
Location: Tacoma, Washington
Posts: 4,245
also try the fprv. might need to shim or plug

Max - 07 LBZ ECLB LOWERED!
Plugged, Rerouted, Blocked, PPE Mod, DE 5 inch, DE 3inch DP, EFI Live DSP-5 by IDAHO ROB, Insight, Raptor 150,
Transgo Jr, Nicktane, PROEFX Steel Roll Pan, XD Revolvers -24 Offset 20x10 w/ 305/50 Nitto 420s, Alligator Sleeves,
Belltech 3inch drop shackles, T Bar bolts all the way out, DDM Tuning 6000k Low/3000k Fog, and about 50lbs of Zipties
TDIpowered is offline  
post #4 of 5 (permalink) Old 08-19-2012, 05:41 AM
DuramaxForum Fanatic
 
Join Date: Sep 2010
Location: Maritimes, Canada
Posts: 5,738
Quote:
Originally Posted by TDIpowered View Post
also try the fprv. might need to shim or plug

Agreed, change the FPR first, then bottle test the FPRV right after.

2005 Silverado EC/SB, LLY, 4WD, EFI DSP5 V2 (Idaho Rob at ATP), Edge CTS w/ EGT probe, LML Exhaust Manifold, PPE shimmed FPRV, Banks LBZ air cleaner, Profab intake, LBZ Turbo Mouthpiece, Kennedy twin lift pumps w/ megafilter, Corsa 304 SS Exhaust, Mike L tranny cooler, EXAXT Steering System, Redhead Power Steering Box w/ Amsoil PS fluid, Green Torsion Keys, Allison Deep Pan w/ Suncoast Filterlock and Transynd ATF, Bilstein 5100's (Norcal), Cognito UCA's, 17" NBS alloy rims, 265/70R17 Michelin LTX M/S2's, Pioneer AVH-P3200BT, CubbyCam Backup Camera, Pop & Lock Power Tailgate Lock, Extang Solid Fold Tonneau Cover, Tekonsha P3 Brake controller, Alphatherm AT-38OD Washer Fluid Heater
MTL_Dmax is offline  
post #5 of 5 (permalink) Old 08-19-2012, 12:15 PM Thread Starter
Senior Member
 
dirty_maxx's Avatar
 
Join Date: Jun 2012
Location: eureka, il
Posts: 256
sorry i forgot to put in my signature that my rail is plugged. ill try the fpr and see where it goes from there. thanks guys

2004 chevy 2500hd eclb, lly, 6spd manual, lift, rims and tires, afe intake, mouth piece and intercooler pipes. mbrp downpipe, mbrp 4" exhaust, pcv reroute, airdog 2 165, nicktane cat filter adapter, cognito and kryptonite front end, autometer cobalt gauges, valair dual disc clutch, fluidampr, efi live
dirty_maxx is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome