cold weather and tranny temp - Chevy and GMC Duramax Diesel Forum
07.5-2010 LMM Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-29-2012, 08:54 PM   eBay Motors  #1 (permalink)
Junior Member
 
Luke0872's Avatar
 
Join Date: May 2010
Location: WEST TEXAS
Posts: 225
cold weather and tranny temp

got a built tranny this summer and all has been good till it got cold. now every morning when I start it I have to wait damn near 15-20 mins for the tranny temp to reach 50 degrees and for it actually go into gear and move. is this just part of having a suncoast? even get solenoid codes every once in awhile while its sitting there...clear them out and then it runs fine. not sure what to think
__________________
2007.5 lmm - DPF DELETE - SUNCOAST GMAX 6 - ML TRIPLE DISC CONVERTER - EFI LIVE BY TODD WARREN@DIAMONDBACK PERFORMANCE - ADII 165 - EDGE INSIGHT - 4in STRAIGHT PIPE - 6in RCD LIFT - 35" TOYO MTS - 18" XD BADLANDS - PVC REROUTE - RESONATOR PLUGGED - S&B CAI - 5 & 6k HIDs - RANCH HAND FRONT END & REAR END - CUSTOM HEADACHE RACK - PIONEER HEAD UNIT - JL SUBS - EGR BLOCKED OFF - MORE TO COME
Luke0872 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-30-2012, 07:59 PM   eBay Motors  #2 (permalink)
Senior Member
 
Join Date: May 2011
Location: Grand Junction,Co
Posts: 480
Quote:
Originally Posted by Luke0872 View Post
got a built tranny this summer and all has been good till it got cold. now every morning when I start it I have to wait damn near 15-20 mins for the tranny temp to reach 50 degrees and for it actually go into gear and move. is this just part of having a suncoast? even get solenoid codes every once in awhile while its sitting there...clear them out and then it runs fine. not sure what to think
i cany say much about the suncoast trannys i have never owned one but i will tell you the other day on my allison it was -11 outside and when i started the truck it took my tranny about 15 min to get to 75 degrees and that was with my truck on elevated idle, i dont no if this helps hopefully someone will chime in. have yuou thought about shooting suncoast a call?
__________________
2009 Duramax CCSB Black, S&B cold air, mbrp 5", magnaflow down pipe, EFI LIVE, edge CTS, Batmowheel, Fass titanium, EGR delete

1987 Chevy k10, 383 stroker, locked up front and rear.90% restored
m1000snopro is offline   Reply With Quote Quick reply to this message
Old 12-31-2012, 03:20 PM   eBay Motors  #3 (permalink)
DuramaxForum Enthusiast
 
KB3MMX's Avatar
 
Join Date: Jul 2007
Location: ObamaNation-Under the Dictator's rule
Posts: 2,570
Quote:
Originally Posted by Luke0872 View Post
got a built tranny this summer and all has been good till it got cold. now every morning when I start it I have to wait damn near 15-20 mins for the tranny temp to reach 50 degrees and for it actually go into gear and move. is this just part of having a suncoast? even get solenoid codes every once in awhile while its sitting there...clear them out and then it runs fine. not sure what to think
What fluid is in it?

When was it and the filter changed last?

BTW, it's definitely NOT normal that your truck won't drive until 50F !!
__________________
Si Vis Pacem, Para bellum !!!!
========================
07' Chevy Silverado HD
--CC, SB 4X4 Duramax Diesel/ 6 spd Allison Auto (PTO high idle mod)
--EFILive by KB3MMX Tuning W/ SDP Towing Twins (Billet S475 over Stock)
--SILVERLINE 4" Stainless Exhaust
--AMSOIL Synthetics and filtration bumper to bumper, including Bypass
--DDM tuning HID's in Low and High Beams, 6000K Lows/4250K Highs
--PPE rear Diff cover, PPE Deep Trans Pan, PPE High Flow Manifolds and Up Pipes
--Danville 3" Y Bridge and big air intake kit / EGR delete
--Airdog II DF200 w/ CAT UHE filter upgrade...etc,etc...
KB3MMX is offline   Reply With Quote Quick reply to this message
Old 12-31-2012, 04:03 PM   eBay Motors  #4 (permalink)
Senior Member
 
DieselLuver's Avatar
 
Join Date: Oct 2011
Location: Canada
Posts: 838
My Allison will go no matter how cold. It'll shift slow when it's ice cold but that's it
__________________
2007.5 Silverado 2500HD CCSB LTZ LMM
- 6" Fabtech - 35" Procomps - 17" Xd Spy's - Efi live by DDP - MBRP 5" straight pipe - 3" Downpipe - PCV reroute - DDM Hid's

2011 Sierra 2500HD CCSB LML (Buisness vehicle) - 4" Fabtec w/ DirtLogics, 35" micky Thompsons, 20" fuel boost rims - color matched cut out style
DieselLuver is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 09:29 AM   eBay Motors  #5 (permalink)
Junior Member
 
Luke0872's Avatar
 
Join Date: May 2010
Location: WEST TEXAS
Posts: 225
Running amsoil in it. Filter hasn't been changed in about 10k miles. It's only in the 20-30s outside too so I'm really wondering what's going on!


Sent from my Autoguide iPhone app
__________________
2007.5 lmm - DPF DELETE - SUNCOAST GMAX 6 - ML TRIPLE DISC CONVERTER - EFI LIVE BY TODD WARREN@DIAMONDBACK PERFORMANCE - ADII 165 - EDGE INSIGHT - 4in STRAIGHT PIPE - 6in RCD LIFT - 35" TOYO MTS - 18" XD BADLANDS - PVC REROUTE - RESONATOR PLUGGED - S&B CAI - 5 & 6k HIDs - RANCH HAND FRONT END & REAR END - CUSTOM HEADACHE RACK - PIONEER HEAD UNIT - JL SUBS - EGR BLOCKED OFF - MORE TO COME
Luke0872 is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 08:37 PM   eBay Motors  #6 (permalink)
DuramaxForum Veteran
 
K9Duramax's Avatar
 
Join Date: Mar 2008
Location: West Central Iowa
Posts: 1,226
I would say that there is an issue in the trans- like above, mine will move after running for a few minutes in -20F. Shifts goofy, etc. till warmed up, but no codes, etc. I would contact who built it for you and see what they say.... Especially since you are running syn fluid, 20F is nothing for that to handle...
__________________
'05 CC/SB, AMSOIL 15w-40 (From Synthetic Motorsports), Cold Air Intake with a dry Nanofiber filter from AMSOIL, PPE Tuner level 1, EGR blocked, LBZ MP, lost KITTY, finished off the rest with 4" SS Magnaflow, Amsoil Torque Drive, 5K HID's, General Grabbers 265 :rockin

Synthetic Motorsports
K9Duramax is offline   Reply With Quote Quick reply to this message
Old 01-03-2013, 08:48 PM   eBay Motors  #7 (permalink)
Junior Member
 
Dermax's Avatar
 
Join Date: Oct 2011
Location: Alberta, Canada
Posts: 25
Mine will still shift ok when its -40 up here it just takes forever to warm up fully. I dont think your problem is weather related.
__________________
05 LLY CCSB, AFE Stage 2 CAI, AFE turbo MP, PCV reroute, blocked+fingerstick, shimmed, sleeved, resonator delete, Juice+attitude, Edge Insight, MBRP downpipe, Flo-Pro 4" straight pipe, built tranny and transfer case, water meth, fass titanium 150, Cognito UCA's + ptiman and idler kit, 18"s and 33" Terra Grapplers.

Next: Traction bars and EFI live
Dermax is offline   Reply With Quote Quick reply to this message
Old 01-07-2013, 07:40 AM   eBay Motors  #8 (permalink)
DuramaxForum n00b
 
Join Date: Jul 2012
Location: Ohio
Posts: 12
Trans wont go

You could have a suction leak at the pickup tube in the trans only happnes when its cold enough for the seal to contract at the pickup tube when its cold or you have an electrical problem with one of the solenoids in the trans. My allison starts working at any temp up here. Stuck in Ohio.
gearhead 730 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:06 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2