service 4 wheel drive service traction control service stabilitrak - Chevy and GMC Duramax Diesel Forum
2011+ LML Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission Ect

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 06-14-2013, 11:20 AM   eBay Motors  #1 (permalink)
Junior Member
 
Teamroper66's Avatar
 
Join Date: Apr 2012
Location: Sherwood Park, Alberta
Posts: 52
service 4 wheel drive service traction control service stabilitrak

Have been getting the message service 4 wheel drive service traction control service stabilitrak for the past few 2 months. Had it at the dealer twice already,they changed a module and unplugged and plugged back in a fuse. Worked fine until I put in 4x4 and accelerated slowed down and put it in 2 wheel drive then it came again. Iv read threw the fourm for help on the issue and seen nothing that helped. Does any one have any idea what is causing this issue? Thanks in advance!
__________________
2011 Chevrolet Silverado 2500 HD
Afe Stage 2
Edge CTS Insight Digital Gauge
Teamroper66 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-02-2013, 06:14 PM   eBay Motors  #2 (permalink)
RPZ
DuramaxForum n00b
 
Join Date: Jul 2013
Posts: 11
Hey Teamroper66 have you had any luck?? I have been having almost the same trouble with my 2011 and I can't find anything on here that looks close. My truck will not shift into 4 wheel drive. The light just blinks when I put it in 4hi and then says "service 4 wheel drive" the light is on 4 hi but I can spin rear tires so its not in 4x4. Bad thing is it works sometimes just refuses to work when I really need it.
__________________
2011 GMC SLT Midnight Blue H&S MM race
RPZ is offline   Reply With Quote Quick reply to this message
Old 09-02-2013, 06:31 PM   eBay Motors  #3 (permalink)
Junior Member
 
WTHunter's Avatar
 
Join Date: Aug 2013
Location: Chesapeake, VA
Posts: 203
First month after I got my 2010 it did the same thing. Short version gm bought the truck back and I got a different one. I had asked the service manager if they ever figured out the problem. He said it was a " broken pin on the plug connector to them". Could not say if be told me right. I hope it helps.


Sent from AutoGuide.com Free App
__________________
2011 GMC 3500 SLT 4x4 DRW
Dually Club Member #167
2014 Voltage 3895
WTHunter is offline   Reply With Quote Quick reply to this message
Old 09-03-2013, 09:53 AM   eBay Motors  #4 (permalink)
DuramaxForum Enthusiast
 
GMCustomerService's Avatar
 
Join Date: Nov 2010
Posts: 2,113
Hey y'all!

Teamroper- Since you are in Canada, I want to get you involved with the Canadian Customer Care Team. Have you done that yet? I know we have talked in the past, but honestly my memory isn't what it once was. I hope I can get you in the right direction. Keep me posted.

RPZ- I would like to get a case set up for you. Have you been to the dealer yet? I know it is not your favorite place to go, but you are still under warranty. Please PM me so I can investigate and help with what you got going on.

And WTH- AWESOME! I am happy you got taken care of!

Kelly J.
GM Customer Care
GMCustomerService is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:03 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2