1995 1500 silverado 6.5 turns over slow no start - Chevy and GMC Duramax Diesel Forum
DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-2010, 08:00 AM   eBay Motors  #1 (permalink)
Senior Member
 
chad's Avatar
 
Join Date: Dec 2008
Location: newnan ga
Posts: 419
1995 1500 silverado 6.5 turns over slow no start

i got this truck in a trade about a month ago, drove it everyday and it done great, it had the check engine light on, i pulled the code and it said the egr code. i pulled it forward in my driveway about 50 ft' and pulled egr off top of motor, it wasnt clogged, so i bolted it back on and the damn truck hasnt moved since, i charged the batteries, and its still turning over really slow, i'm not really all that diesel inclined at all, starter possibly? although it hasnt offered a problem previously. thanks for the help in advance
__________________
Night Stalker
2004 chevy 2500hd crewcab sliverado
Amsoil equipped, 4" magnaflow, superchips tuner, plugged resonator, headlight all on mod, k&n filter

1995 1500 silverado 6.5 td 4" magnaflow exhaust, triple pillar gauges, bullydog, b&m transpak
chad is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-09-2010, 08:22 AM   eBay Motors  #2 (permalink)
DuramaxForum Enthusiast
 
DuramaxSMOKE11's Avatar
 
Join Date: Nov 2008
Location: Altamont, New York
Posts: 2,370
check the batteries for sure. you could have a dead cell
__________________
Mike
2005 Chevy 2500HD Duramax LLY
BANKS ram air intake, MBRP 4" exhaust, CAT DELETE and NO MUFFLER, EGR Deleted, Fisher SS ExtremeV plow, Auto Meter Gauges, Boost, Pyro, Fuel Pressure, turbo resenator blocked off, PCV Reroute. SoCal Stage 1 heads, ARP Studs, BD Manifold, diamond eye down pipe, AFE mouth piece, AFE intercooler pipes, KMC Rokstars 20" wheels with Nitto Terra Grappler AT
EFI LIVE TUNED BY NICK
Big thanks to chad at Alligator performancewww.alligatorperformance.com
DuramaxSMOKE11 is offline   Reply With Quote Quick reply to this message
Old 04-09-2010, 08:25 AM   eBay Motors  #3 (permalink)
Senior Member
 
chad's Avatar
 
Join Date: Dec 2008
Location: newnan ga
Posts: 419
Yeah, i charged both of them, and then tried to jump it off, and it didnt make it turn over any faster, thanks
__________________
Night Stalker
2004 chevy 2500hd crewcab sliverado
Amsoil equipped, 4" magnaflow, superchips tuner, plugged resonator, headlight all on mod, k&n filter

1995 1500 silverado 6.5 td 4" magnaflow exhaust, triple pillar gauges, bullydog, b&m transpak
chad is offline   Reply With Quote Quick reply to this message
Old 04-09-2010, 08:50 AM   eBay Motors  #4 (permalink)
DIESEL MANIAC!!!
Lifetime Supporting Member
 
KSL667's Avatar
 
Join Date: Mar 2008
Location: Grand Forks, ND
Posts: 1,208
check the charge on the each battery with a tester. just because you charged it doesn't mean you have a dead cell
__________________
-Kyle

2011 GMC 2500hd LML all stock with XD rims, Level Kit and HID HIGH/LOW beams

Sold - 2008 Chevy K3500HD CC/LB LTZ with LMM Dmax

Sold - 2004 Chevy K2500HD Ext. Cab/LB w/ LLY Dmax
KSL667 is online now   Reply With Quote Quick reply to this message
Old 04-09-2010, 08:53 AM   eBay Motors  #5 (permalink)
Junior Member
 
Richracer1's Avatar
 
Join Date: Mar 2010
Location: Eastern Idaho
Posts: 150
Hopefully you have battery issues, but your starter could have decided to go bad.
__________________
'09 Chevy 3500HD 4x4 EC/LB (SRW), LT, Hypertech Max Energy (lvl 3 tune), All Amsoil fluids, Amsoil By-Pass System, Donaldson air filter.
2007 Kawasaki Brute Force 750i
2009 Polaris 700RMK 155" w/SLP goodies :rockin(mine)
2002 Polaris 600RMK 136" (hers)
http://www.getsomeperformance.com/
http://www.performancetruckproducts.com/

Home of the Free because of the Brave
Richracer1 is offline   Reply With Quote Quick reply to this message
Old 04-09-2010, 11:20 PM   eBay Motors  #6 (permalink)
Oh...... Squirrel!
 
Tow Master's Avatar
 
Join Date: Oct 2006
Location: Irwin PA
Posts: 23,807
Ya it could of been a coincidence. Maybe starter is going
__________________
Jason
2006 Silverado 2500HD LBZ CC SB
Exterior: Escalade Handles, Front windows tinted to match the rear, painted bumpers & mirrors, billet grille, 305/50/20 Cooper Zeons on BMF Novakanes Death Metal, Cognito Braces, Stainless Sleeves, Train Horns
Interior: 4 Kicker 10in Subs in 2 custom box's, Autometer Ultra lite II Pyro and Boost gauges, Aeroforce Interceptor Gauge, HID Lows & Fogs, Painted accents
Performance: EFI Live Tuned by Blackout Performance, Custom Blackout Performance S475 over stock twins, 45 over stock injectors, MBRP Turbo Back Stainless Exhaust (Straight piped), Raptor Lift Pump, AFE Filter, GMAX6 kit with Suncoast 1057 converter installed by Blackout Performance
1999 Ford F-550 PowerStroke ''Wrecker'' **Jerrdan bed, S&B Intake
Tow Master is offline   Reply With Quote Quick reply to this message
Old 04-10-2010, 10:06 AM   eBay Motors  #7 (permalink)
Senior Member
 
chad's Avatar
 
Join Date: Dec 2008
Location: newnan ga
Posts: 419
thanks for yalls help, there was the slightest bit of corrsion on the secondary battery, i didnt even see it till i took it apart, shes runnin like a champ again
__________________
Night Stalker
2004 chevy 2500hd crewcab sliverado
Amsoil equipped, 4" magnaflow, superchips tuner, plugged resonator, headlight all on mod, k&n filter

1995 1500 silverado 6.5 td 4" magnaflow exhaust, triple pillar gauges, bullydog, b&m transpak
chad is offline   Reply With Quote Quick reply to this message
Old 06-15-2011, 06:33 PM   eBay Motors  #8 (permalink)
 
Join Date: Jun 2011
Posts: 1
i am having a similar problem on a 97 6.5 battery's checked both ok, starter checked and said ok, cleaned all connections still turning slowly and NOT catching while engine id warm new LP PMD is in stock location not replaced could this be part of my problem? NEED HELP Thanks in advance
deerefan555 is offline   Reply With Quote Quick reply to this message
Old 06-23-2011, 07:47 PM   eBay Motors  #9 (permalink)
Junior Member
 
racer55's Avatar
 
Join Date: Aug 2010
Posts: 143
Quote:
Originally Posted by deerefan555 View Post
i am having a similar problem on a 97 6.5 battery's checked both ok, starter checked and said ok, cleaned all connections still turning slowly and NOT catching while engine id warm new LP PMD is in stock location not replaced could this be part of my problem? NEED HELP Thanks in advance
Best thing is to start a new thread with all of your info and what you have tried.
racer55 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:31 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2