Low coolant Level - Chevy and GMC Duramax Diesel Forum
911 Problems Forum Truck won't start or drive? Post here!

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 (permalink) Old 12-25-2009, 10:41 AM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: Crystal River, FL
Posts: 742
Low coolant Level

I took my truck on about a 3.5 hour drive the other day and when i was about 30 minutes away from where i was going my low coolant light came on.My truck was not running hot and everything seemed normal so the next morning i went and bought some dex cool and filled my truck to the normal line for when it is cold. So after doing that i drove around for a while and came back and checked it and the level was down again but the light hasnt come on. So i waited til the truck was cool and filled it back to normal level. And it sat that was over night and the next morning i checked it again and it was fine same level was in it no leaks on the concrete or anything. So i just drove about 20 minutes and got back and checked it and the level went down again but it doesnt seem to be leaking but i am losing coolant some where. So if somebody could please help i would really appreciate it.

DENVER,
(SOLD)
2004 duramax LB7 6" FABTECH LIFT

37X13.50X22 KHUMO ROAD VENTURE M/T WITH 22" MB RAZOR WHEELS.
MAGNAFLOW EXHAUST
AFE STAGE II INTAKE WITH AMSOIL FILTER
PPE HOT
AUTOMETER ULTRA LITE BOOST AND PYROMETER GAUGES
6.5" CLARION IN DASH DVD PLAYER
AMSOIL SYNTHETIC
DenverK16 is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 12-25-2009, 10:51 AM
Administrator
 
ob_1jr's Avatar
 
Join Date: Aug 2005
Location: Syracuse, UT
Posts: 8,417
Send a message via Yahoo to ob_1jr
Hmm, is your upper radiator hose hard after sitting all night? Could be a head gasket. Also, look at your waterpump...it could be going....although, i think it would be leaving something on the ground. Have you tried to clean your overflow tank cap? Check your oil for antifreeze too.

SOLD
2004 GMC 2500HD D/A CC Carbon Metallic w/ LB7
4" turbo back MBRP exhaust, Cognito UCAs & HD tierods
TST Powermax Programmer, Diablosport Predator
305/70-16 BFG T/A KOs on Eagle Alloys Series 187
Clifford remote start. High Idle, Bilstein 5100s, 1.5" lift blocks
CAT fuel filter w/ nicktane adapter
Magnum Force Stage 2 intake with AMSOIL filter
Racor 2 Micron pre-OEM with heater & water sep
Lightforce 140s from Madjackracing
http://WWW.ATPTRUCKS.COM/
ob_1jr is offline  
post #3 of 37 (permalink) Old 12-25-2009, 11:09 AM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: Crystal River, FL
Posts: 742
Quote:
Originally Posted by ob_1jr View Post
Hmm, is your upper radiator hose hard after sitting all night? Could be a head gasket. Also, look at your waterpump...it could be going....although, i think it would be leaving something on the ground. Have you tried to clean your overflow tank cap? Check your oil for antifreeze too.
I checked my oil it is fine no antifreeze in there. But i did take the cap off slowly while it was still hot and coolant started coming back out of the hose up at the top by the cap. I havent checked the hose to see if it is hard. If its hard what does that mean..... i dont know what could be wrong.

DENVER,
(SOLD)
2004 duramax LB7 6" FABTECH LIFT

37X13.50X22 KHUMO ROAD VENTURE M/T WITH 22" MB RAZOR WHEELS.
MAGNAFLOW EXHAUST
AFE STAGE II INTAKE WITH AMSOIL FILTER
PPE HOT
AUTOMETER ULTRA LITE BOOST AND PYROMETER GAUGES
6.5" CLARION IN DASH DVD PLAYER
AMSOIL SYNTHETIC
DenverK16 is offline  
post #4 of 37 (permalink) Old 12-25-2009, 11:17 AM
Administrator
 
ob_1jr's Avatar
 
Join Date: Aug 2005
Location: Syracuse, UT
Posts: 8,417
Send a message via Yahoo to ob_1jr
Means that you probably need to do headgaskets. that would explain you losing coolant without any visible leaks.

SOLD
2004 GMC 2500HD D/A CC Carbon Metallic w/ LB7
4" turbo back MBRP exhaust, Cognito UCAs & HD tierods
TST Powermax Programmer, Diablosport Predator
305/70-16 BFG T/A KOs on Eagle Alloys Series 187
Clifford remote start. High Idle, Bilstein 5100s, 1.5" lift blocks
CAT fuel filter w/ nicktane adapter
Magnum Force Stage 2 intake with AMSOIL filter
Racor 2 Micron pre-OEM with heater & water sep
Lightforce 140s from Madjackracing
http://WWW.ATPTRUCKS.COM/
ob_1jr is offline  
post #5 of 37 (permalink) Old 12-25-2009, 11:20 AM
Banned
 
Join Date: Nov 2008
Location: Arizona
Posts: 17,252
Send a message via AIM to Hondarider552
Sometimes the coolant float in the degas bottle sticks, setting the low coolant message. Mine did this last week when I drianed all coolant to replace turbo. low coolant light was on for a day but bottle was full even after thermostat was open. hit it with a rubber hammer and light went off.
Hondarider552 is offline  
post #6 of 37 (permalink) Old 12-25-2009, 11:23 AM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: Crystal River, FL
Posts: 742
Quote:
Originally Posted by ob_1jr View Post
Means that you probably need to do headgaskets. that would explain you losing coolant without any visible leaks.
How long will i be able to drive it before something happens? I am 4 hours away from home and wont be leaving til sunday. How will i know when the headgasket is blown what are some things that will start happening?

DENVER,
(SOLD)
2004 duramax LB7 6" FABTECH LIFT

37X13.50X22 KHUMO ROAD VENTURE M/T WITH 22" MB RAZOR WHEELS.
MAGNAFLOW EXHAUST
AFE STAGE II INTAKE WITH AMSOIL FILTER
PPE HOT
AUTOMETER ULTRA LITE BOOST AND PYROMETER GAUGES
6.5" CLARION IN DASH DVD PLAYER
AMSOIL SYNTHETIC
DenverK16 is offline  
post #7 of 37 (permalink) Old 12-25-2009, 11:27 AM
Administrator
 
ob_1jr's Avatar
 
Join Date: Aug 2005
Location: Syracuse, UT
Posts: 8,417
Send a message via Yahoo to ob_1jr
well, to start with, I would look in the DIY and try to clean your cap. Hondarider did a write-up on that. There is no telling how long they will last. You will just need to keep an eye on the coolant level. You truck may run hot or cold when you have a bad headgasket.

SOLD
2004 GMC 2500HD D/A CC Carbon Metallic w/ LB7
4" turbo back MBRP exhaust, Cognito UCAs & HD tierods
TST Powermax Programmer, Diablosport Predator
305/70-16 BFG T/A KOs on Eagle Alloys Series 187
Clifford remote start. High Idle, Bilstein 5100s, 1.5" lift blocks
CAT fuel filter w/ nicktane adapter
Magnum Force Stage 2 intake with AMSOIL filter
Racor 2 Micron pre-OEM with heater & water sep
Lightforce 140s from Madjackracing
http://WWW.ATPTRUCKS.COM/
ob_1jr is offline  
post #8 of 37 (permalink) Old 12-25-2009, 05:08 PM Thread Starter
Senior Member
 
Join Date: Sep 2008
Location: Crystal River, FL
Posts: 742
I checked my hose to see if it was hard it was not hard at all. What does it mean if the hose is hard? I also have not been losing anymore coolant after topping it off again could the radiator have just sucked that much coolant in? I'm worried there is a problem some where.....maybe i am worried about nothing the truck is running fine and temp. is not overheating at all. could there be a problem with my thermostat staying open to long and maybe losing coolant there.

DENVER,
(SOLD)
2004 duramax LB7 6" FABTECH LIFT

37X13.50X22 KHUMO ROAD VENTURE M/T WITH 22" MB RAZOR WHEELS.
MAGNAFLOW EXHAUST
AFE STAGE II INTAKE WITH AMSOIL FILTER
PPE HOT
AUTOMETER ULTRA LITE BOOST AND PYROMETER GAUGES
6.5" CLARION IN DASH DVD PLAYER
AMSOIL SYNTHETIC
DenverK16 is offline  
post #9 of 37 (permalink) Old 12-25-2009, 05:36 PM
Banned
 
Join Date: Nov 2008
Location: Arizona
Posts: 17,252
Send a message via AIM to Hondarider552
A rock hard hose after 3 hours of not driving it indicates that there is somewhere in the heads that is pressurizing the cooling system aka blown HG.
Hondarider552 is offline  
post #10 of 37 (permalink) Old 12-25-2009, 06:03 PM
DuramaxForum n00b
 
super38834's Avatar
 
Join Date: Dec 2009
Posts: 18
I just got done doing HG's on my 05 lly. I drove it for three or four months like that,two long trips to florida with inclosed trailer never got hot. I could drive around town on a warm day takin it easy and never loose coolant till i put it in a strain with my right foot! when it was cold out 40 or below the heater wouldn't get warm and it would pump the can dry. i wasted a lot of money doing t-stats and cap while trying to ignore the obvious. Hope this helps if i can help in any wayu let me know.
super38834 is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome