2002 Duramax won't start - Chevy and GMC Duramax Diesel Forum
911 Problems Forum Truck won't start or drive? Post here!

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-02-2010, 06:48 AM   eBay Motors  #1 (permalink)
 
Join Date: Jun 2007
Location: Delaware, OH
Posts: 9
2002 Duramax won't start

Hi all, I'm having an issue. I parked my truck for about 3 days and went to start it up this morning to go to work. Everything seemed fine but she ran for about 2 seconds and shut off. Now it just cranks and no fire. I'm assuming the glow plugs are working as the indicator shuts off the wait to start.

I am left with it possibly (or likely) a fuel issue. When I get home I will try to bleed the filter and prime it and see what happens. I hooked up my programmer to it and it isn't giving me any DTC's. I do have about an 1/8 of a tank, but it is on level ground. My truck is a 2002. I'm at a loss as it was running great when I parked it. Any help would be appreciated. There are no leaks of any fluid underneath it.
__________________
A Bad Day On a Bike is Better Than a Good Day at Work!

Now I can tow the bike on the bad day!

'02 2500 HD Silverado Duramax 6.6L
Crew cab L/B 4x4
Allison
Cattle catcher
Flaspaq programmer
Kneedrg is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-02-2010, 07:29 AM   eBay Motors  #2 (permalink)
Super Moderator
 
jc1843's Avatar
 
Join Date: Jun 2008
Location: So. Cal
Posts: 11,319
It does sound like a fuel issue-- You are correct in try to prime it and if it starts and runs ok. It could be a loose bleeder screw, WIF sensor leak, loose filter, or dry O-Rings in the primer pump. Any of these will cause the problem you are describing.
__________________
Chevy 04.5 LLY, 2X, shell, XDR, MikeL Heavy duty up-grade, 6spd, TransGo, deep pan, de-badged, 65 Gallon replacement Aero tank, LBZ-mp, Kennedy pump, shimmed, Pre-fuel filter, tow mirrors, BU cam, gauges, GPS, Sirius, bags, custom grille, fender vents, HD trans cooler- Curt front hitch, footwell lights, load lights, Studs, head gaskets.--- Jerry
jc1843 is offline   Reply With Quote Quick reply to this message
Old 04-02-2010, 09:16 AM   eBay Motors  #3 (permalink)
DF Sponsors
 
DuraTitus's Avatar
 
Join Date: Oct 2008
Location: Dalton, Ohio
Posts: 2,279
Yup had the same thing happen on my 2002 right afert I got it...

Pumped the primer a little bit and it popped right off.
__________________
- Titus
Vote Rand Paul for President 2016


Last edited by DuraTitus; 04-02-2010 at 10:05 AM.
DuraTitus is offline   Reply With Quote Quick reply to this message
Old 04-02-2010, 09:30 AM   eBay Motors  #4 (permalink)
Senior Member
 
maximizer23's Avatar
 
Join Date: Dec 2009
Location: Ingalls, Indiana
Posts: 589
might be sucking air in somewhere. did you mess with the fuel filter yet? i broke my bleeder screw and used a make shift one until the dealer got one in.
__________________
2001 2500HD EC/SB 4x4
Rebuilt Trans, S&B intake, AirdogII 165, 4" pipes, PPE Sleeves, PPE Boost Valve, Turbo Mouthpiece Mod, Cooper ATP's 285/70/17 on Vtec rage wheels, ProComp es9000 shocks, EFI from Idaho Rob
maximizer23 is offline   Reply With Quote Quick reply to this message
Old 04-02-2010, 04:33 PM   eBay Motors  #5 (permalink)
Senior Member
 
pezsez's Avatar
 
Join Date: Sep 2009
Posts: 102
Quote:
Originally Posted by jc1843 View Post
It does sound like a fuel issue-- You are correct in try to prime it and if it starts and runs ok. It could be a loose bleeder screw, WIF sensor leak, loose filter, or dry O-Rings in the primer pump. Any of these will cause the problem you are describing.
or it may be a cracked bleeder screw like a hairline fracture thats what happened with mine.
__________________
2003 durmax, with allison tranny, edge juice, airaid air intake, optima batteries, mbrp 5 inch exhast, mid section cat delete, 6 inch lift, biltein shocks in front, resivoior procomps in the rear, 35 procomp xtreme AT , on rock star rims
pezsez is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 07:22 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2