2002 6.6L Duramax, Fuel Problem - Chevy and GMC Duramax Diesel Forum
911 Problems Forum Truck won't start or drive? Post here!

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-07-2008, 04:18 PM Thread Starter
 
Join Date: Apr 2008
Posts: 1
2002 6.6L Duramax, Fuel Problem

Starts only with ether or wd40. Runs fine once started. Shut off I have to use ether or wd40 again.
sneadsferrytruck is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-07-2008, 04:30 PM
Yep!
 
deeretracks's Avatar
 
Join Date: Jan 2008
Location: Riverton,Kansas
Posts: 4,905
First of be careful useing any starting aid. very bad things can happen... Sounds like glow plugs or the gp controller.

Craig






deeretracks is offline  
post #3 of 6 (permalink) Old 04-07-2008, 05:23 PM
Duramax Forum Supporter
 
matt_28_01's Avatar
 
Join Date: Sep 2007
Location: Manitowoc, WI
Posts: 627
i have seen the results of a starting aid and it was not pretty.

02 LB7 2500HD ex/sb, EFILIVE, 4"t/b 6" aussie stacks
K&N intake with PROFAB INTAKE HORN
AIRDOG II 165
autometer NEXUS boost and pyro gauges :rockin
SPORT COMP fuel pres.
STAGE IV PPE w/ PRECISION TC

matt_28_01 is offline  
post #4 of 6 (permalink) Old 04-07-2008, 05:25 PM
Yep!
 
deeretracks's Avatar
 
Join Date: Jan 2008
Location: Riverton,Kansas
Posts: 4,905
Quote:
Originally Posted by matt_28_01 View Post
i have seen the results of a starting aid and it was not pretty.
:blowup:blowup:blowup I bet it was like that.

Craig






deeretracks is offline  
post #5 of 6 (permalink) Old 04-07-2008, 05:52 PM
Junior Member
 
Patches4's Avatar
 
Join Date: Mar 2008
Location: Northeastern PA.
Posts: 224
Thant's funny - I don't care who you are!!!

HAD - 94 Chevy Dually 4x4 - 6.5 Turbo
96 Chevy Ext.cab 4x4 - 6.5 Turbo
99 GMC Dually 4x4 - 6.5 Turbo

HAVE - 2005 GMC Sierra crew/6'box - 4X4 - Duramax w/Allison. Fully loaded - AiRaid intake - 4" Pinnicle Performance Exhaust (No Converter - Straight through muffler) - EGR blocker plate - Edge Juice w/attitude - 2" plug in Turbo Resinator -
Patches4 is offline  
post #6 of 6 (permalink) Old 04-09-2008, 07:21 PM
Junior Member
 
Join Date: Mar 2008
Posts: 97
Sound like the injectors are bad. High return rate can cause a no start condition. The Duramax waits for about 1500 P.S.I. of fuel pressure before it will even turn on the injectors. So if the injectors are sending to much fuel back the return line the the injection pump may not be able to build enough pressure when cranking the engine. By adding starting fluid to it you make the engine start which also spins the injection pump faster and makes enough pressure for the computer to fire the injectors. They also set fuel related codes especially when towing...p1093 is the most common.
duramaxdr is offline  
Sponsored Links
Advertisement
 
Reply
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome