Warning lights!!! - Chevy and GMC Duramax Diesel Forum
Drivetrain Discussion on gearing, CV joints, driveshafts, axles, brakes, etc.

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 04-12-2011, 07:15 AM   eBay Motors  #1 (permalink)
Junior Member
 
DWILPAT's Avatar
 
Join Date: Jun 2008
Location: Hebron, Maryland, Harrington, DE
Posts: 231
Warning lights!!!

My dad just fired up his 05 lly and "service brake system" poped up on his digital display. additionally his abs light and parking brake light are on. I just installed an Edge Insight last week and no error codes on it. Pads are in good shape and well maintained. Any ideas?
__________________
07 LBZ, 8" Fabtech Lift, 37" Toyo MT, 18" Moto Metal 956, Dual loop w/Fox Shocks in front
EFILive by Rob, Billet 4094, Trans by "Big Dipper", Air Dog II, 4" MBRP, Cat & Muff Deleated, MBRP Down Pipe,
Banks CAI with Scoop (modified for tire clearance),
DWILPAT is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-12-2011, 07:20 AM   eBay Motors  #2 (permalink)
Senior Member
 
aggietb's Avatar
 
Join Date: Nov 2008
Location: Corpus Christi/College Station, Texas
Posts: 616
no tuning on it? just the insight?
__________________
Tyler-22
09 LTZ 4x4 LMM-stock for atleast a few days.

O5 CC SB LLY-Gone.

www.NorCalTruck.com & Rigid Ind. FTW!
aggietb is offline   Reply With Quote Quick reply to this message
Old 04-12-2011, 07:22 AM   eBay Motors  #3 (permalink)
Junior Member
 
DWILPAT's Avatar
 
Join Date: Jun 2008
Location: Hebron, Maryland, Harrington, DE
Posts: 231
Correct... no tuning just the insight!
__________________
07 LBZ, 8" Fabtech Lift, 37" Toyo MT, 18" Moto Metal 956, Dual loop w/Fox Shocks in front
EFILive by Rob, Billet 4094, Trans by "Big Dipper", Air Dog II, 4" MBRP, Cat & Muff Deleated, MBRP Down Pipe,
Banks CAI with Scoop (modified for tire clearance),
DWILPAT is offline   Reply With Quote Quick reply to this message
Old 04-12-2011, 07:29 AM   eBay Motors  #4 (permalink)
Senior Member
 
aggietb's Avatar
 
Join Date: Nov 2008
Location: Corpus Christi/College Station, Texas
Posts: 616
you could try unpluging it but I dont think that the insight would throw any codes... it sounds more like a messed up sensor of some sort. Your best bet might be to take it to the dealer with the tech II. Hopefully someone can chime in!
__________________
Tyler-22
09 LTZ 4x4 LMM-stock for atleast a few days.

O5 CC SB LLY-Gone.

www.NorCalTruck.com & Rigid Ind. FTW!
aggietb is offline   Reply With Quote Quick reply to this message
Old 04-12-2011, 07:32 AM   eBay Motors  #5 (permalink)
Junior Member
 
DWILPAT's Avatar
 
Join Date: Jun 2008
Location: Hebron, Maryland, Harrington, DE
Posts: 231
Instead of the TechII, can my v2 from my efilive find the problem?
__________________
07 LBZ, 8" Fabtech Lift, 37" Toyo MT, 18" Moto Metal 956, Dual loop w/Fox Shocks in front
EFILive by Rob, Billet 4094, Trans by "Big Dipper", Air Dog II, 4" MBRP, Cat & Muff Deleated, MBRP Down Pipe,
Banks CAI with Scoop (modified for tire clearance),
DWILPAT is offline   Reply With Quote Quick reply to this message
Old 04-12-2011, 09:34 AM   eBay Motors  #6 (permalink)
DuramaxForum Enthusiast
 
Join Date: Mar 2011
Location: Northern MN
Posts: 2,071
We just had a truck with service brake system and a no-start problem along with a bunch of other problems. Seems he killed his TCM trying to jump-start his truck. I watched it happen, not sure what he did but he did make some good sparks and got the end of the clamp on the cable to glow pretty good. His gear selector wouldnt light up either.
ironman_gq is offline   Reply With Quote Quick reply to this message
Old 04-12-2011, 09:39 AM   eBay Motors  #7 (permalink)
Super Moderator
 
jc1843's Avatar
 
Join Date: Jun 2008
Location: So. Cal
Posts: 10,756
Quote:
Originally Posted by ironman_gq View Post
We just had a truck with service brake system and a no-start problem along with a bunch of other problems. Seems he killed his TCM trying to jump-start his truck. I watched it happen, not sure what he did but he did make some good sparks and got the end of the clamp on the cable to glow pretty good. His gear selector wouldnt light up either.
If it got that hot, he must have reversed the cables.
__________________
Chevy 04.5 LLY, 2X, shell, XDR, MikeL Heavy duty up-grade, 6spd, TransGo, deep pan, blocked, fingered, de-badged, PCV, 65 Gallon replacement Aero tank, PPE on 2, LBZ-mp, Kennedy pump, shimmed, Pre-fuel filter, tow mirrors, BU cam, gauges, GPS, Sirius, bags, custom grille, fender vents, HD trans cooler- Curt front hitch, footwell lights, load lights, Studs, head gaskets.--- Jerry
jc1843 is online now   Reply With Quote Quick reply to this message
Old 04-12-2011, 09:53 AM   eBay Motors  #8 (permalink)
Husker Diesel Pimp
 
gr8shot's Avatar
 
Join Date: Apr 2008
Location: A little house on the prarie, NE
Posts: 9,697
You might try checking the ABS sensors on the hubs. When my dads wheel bearing went out it melted the sensor a little bit and his ABS light and service brake warning both came on. New bearing assembly with a new sensor rook care of it. So maybe his sensor is just unplugged or got some moisture in the connection or something.

Sent from my Droid using AutoGuide App
__________________
Jesse Meyers | Husker Diesel | 402-502-6961
www.huskerdiesel.com | Email us!
We will gladly match any competitor's deal!


04 LB7: It's coming along, slowly
gr8shot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:54 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2