Service Brake System light? - Chevy and GMC Duramax Diesel Forum
Exterior Talk about the exterior of your truck here.

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-25-2010, 07:29 AM   eBay Motors  #1 (permalink)
Senior Member
 
reedlog's Avatar
 
Join Date: Nov 2008
Location: stephenville, texas
Posts: 315
Service Brake System light?

would this show up on my DIC if i have a bad hub bearing? it occasionally shows up . no time more than others? i wonder what is really going on with it

help me out guys!

thanks
Reed
__________________
http://getsomeperformance.com

Reed

2004.5 LLY Crew cab, 4WD, 31" BFGs,

5" MBRP turbo back,
LBZ mouth piece. Rest of the engine is stock for now, waiting for efi and some gauges!!:rockin
reedlog is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-25-2010, 08:27 AM   eBay Motors  #2 (permalink)
Senior Member
 
youngone's Avatar
 
Join Date: Dec 2008
Location: Live at Alberta Beach Near Edmonton
Posts: 566
When I got that message the push button 4X4 lights didnt work. Well some times they would come on and sometimes not. Changed it out and that was the problem.

That was on my 2006 Chev 1/2 ton....hope that helps....Pat.
__________________
Youngone (Pat)
Black 2009 CCLB 1 Ton LMM 4X4
400 liter in box fuel and tool tank
Custom headache rack with lights and side box rails.:rockin
Stock as she came from GM.
I added
Recon Smoked Cab Lights.
Ring of Fire Tailgate lights and
Big Rig Ice Lights.
Alberta Beach (Edmonton) Alberta Canada
youngone is offline   Reply With Quote Quick reply to this message
Old 03-25-2010, 08:49 AM   eBay Motors  #3 (permalink)
DuramaxForum Fanatic
 
Heilman97's Avatar
 
Join Date: Jun 2008
Location: Sioux City, IA
Posts: 453
Mine does that when I start it sometimes. I just turn the truck off and restart it and most of the time it goes away. idk I'd like to know too!
__________________
2003 2500 HD crew cab Charcoal color
EFI Live ~Mouthpiece Mod~PPE Boost Valve~BFXENON 8K HID Lows~~4" Diamondeye Exaust-Muffler w/5" tip ~~Banks Intake~~Firestone Airbags~~Ready Lift Leveling Kit ~~Rhino Lining OTR's~~SS Nerf Bars~~Headrest Monitors-no dvd player-yet~~ H2 Rims-Powder coated black.
305-75-17 Terra Grapplers! Happy w/ 'em

Husker Diesel - 402-502-6961 New Number!!
http://www.getsomeperformance.com
Get Some Performance, Dont you think its time you got some!
Heilman97 is offline   Reply With Quote Quick reply to this message
Old 03-25-2010, 09:09 AM   eBay Motors  #4 (permalink)
Junior Member
 
SpinEmandSmokeEm's Avatar
 
Join Date: Jan 2009
Location: Vinita, OK
Posts: 95
My buddy has a new 2010 that says service brake system also. He just won the truck at the George Strait ropin and had to put a new turbo in with only 92 miles! Is there a fuse or relay to check for this?
__________________
04.5 LLY 2500HD GMC QCSB 4X4
PPE Xcelerator on level 2, EGR blocker plate, 4" TBE, Front Full replacement
'
Gone but not forgotten
97 Dodge 3500 4x4 5 speed handshaker
Plate ground & full forward, DDP 90 hp injectors, 5" turbo back exhaust, Cowl induction hood, 5%+20% tint, Southwest fabricators front and rear (saved my life!) R.I.P. Mightey Whitey
SpinEmandSmokeEm is offline   Reply With Quote Quick reply to this message
Old 03-25-2010, 10:09 AM   eBay Motors  #5 (permalink)
Senior Member
 
reedlog's Avatar
 
Join Date: Nov 2008
Location: stephenville, texas
Posts: 315
Quote:
Originally Posted by Heilman97 View Post
Mine does that when I start it sometimes. I just turn the truck off and restart it and most of the time it goes away. idk I'd like to know too!
this is the exact same thing i do. if i hear it chiming more than usual i dont even have to look, i know right away that is what it is... i wonder if something is really wrong with the brakes though?
__________________
http://getsomeperformance.com

Reed

2004.5 LLY Crew cab, 4WD, 31" BFGs,

5" MBRP turbo back,
LBZ mouth piece. Rest of the engine is stock for now, waiting for efi and some gauges!!:rockin
reedlog is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 10:10 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2