Allison slams into first - Chevy and GMC Duramax Diesel Forum
Transmission Shop Discuss the Allison OEM, aftermarket, and the ZF-6.

DuramaxForum.com is the premier Chevy and GMC Duramax Diesel Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 08-27-2013, 07:49 PM   eBay Motors  #1 (permalink)
 
Join Date: Sep 2012
Posts: 3
Allison slams into first

This is my first post. I have a 01 2500hd 4x4 with approx 186000 miles. I got the truck from my father I law who passed. I don't know too much of the history.so anyways, there has been multiple times when driving that when I stop it seemed to "lunge" maybee like slamming into 1st gear. Other than that all seemed fine. Developed a front pump seal leak so took it in to get fixed. Forgot to mention the problem with the tranny shop cause it didn't happen a lot. So they replaced seals gaskets torque converter. They said everything look in great shape pan was really clean. So after a couple of weeks while stopped on a hill when I tried to go it seemed like the tranny may have been slipping then slammed into first started driving and all was fine. Happened a week later on the same spot. Now it kinda feels like sometimes when I start driving it feels like I start in 2nd gear. Any thoughts.
inkeddaddy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-27-2013, 08:43 PM   eBay Motors  #2 (permalink)
Junior Member
 
Join Date: Nov 2012
Location: Palm Bay, FL
Posts: 138
The surge when braking - when you are almost completely stopped, is normal. The Allison downshifts when your foot is off the pedal for a little while. It took me a while to get used to this. The other problem you described happens to me when driving in city traffic. The Allison doesn't seem to handle rapid movements back and forth between the two pedals.
__________________
2003 2500HD Crew Cab 4x4, S&B Dry CAI, AirDog 100, Sinister Diesel Sump, MBRP 4" Downpipe back exhaust, Edge CTS, EFI Tuning by Idaho Rob, Alpine stereo w/sound shaping, Roll n Lock, 285/70/17 Cooper STT's on H2's.
Mpope is offline   Reply With Quote Quick reply to this message
Old 08-28-2013, 08:13 PM   eBay Motors  #3 (permalink)
 
Join Date: Sep 2012
Posts: 3
Ok so this is ok to happen sometimes? Nothing to worry about.
inkeddaddy is offline   Reply With Quote Quick reply to this message
Old 08-28-2013, 08:19 PM   eBay Motors  #4 (permalink)
DF Sponsors
 
Join Date: May 2006
Posts: 2,359
Quote:
Originally Posted by inkeddaddy View Post
Ok so this is ok to happen sometimes? Nothing to worry about.
This is not normal. Have someone check your harness connector for leaks.
It is at the back of trans, passenger side just above the pan.
Mike L. is offline   Reply With Quote Quick reply to this message
Old 08-28-2013, 08:27 PM   eBay Motors  #5 (permalink)
b14
Senior Member
 
Join Date: Apr 2012
Posts: 591
Quote:
Originally Posted by Mike L. View Post
This is not normal. Have someone check your harness connector for leaks.
It is at the back of trans, passenger side just above the pan.
yup listen to this guy....
__________________
2010 2500 ccsb

dpf delete - egr blocked - cheap pcv re-route
efi live tuned dsp5 - by rob!
4" Diamond eye duals
afe intake with pro dry 2
ride rights
edge insight cts w/ egt probe and two backup cameras

Dirty Loud and Proud
b14 is offline   Reply With Quote Quick reply to this message
Old 08-28-2013, 08:30 PM   eBay Motors  #6 (permalink)
 
Join Date: Sep 2012
Posts: 3
Ok thanx guys
inkeddaddy is offline   Reply With Quote Quick reply to this message
Old 09-03-2014, 03:38 PM   eBay Motors  #7 (permalink)
 
Join Date: Sep 2014
Posts: 1
OK on my stock 2003 Chevy Duramax I had experienced hard shifting after startup going into reverse on flat ground almost like the brake isn't applied or parked on an incline. So today I drove it about 50 miles did well.... Pulled a trailer for part of that trip. Without trailer I stopped once getting to the city.....went to go and it shifted hard and acted like it wasn't going to shift anymore. Tranny light came on......checked the fluid and it's at the full level.
ox78 is offline   Reply With Quote Quick reply to this message
Old 09-15-2014, 04:18 PM   eBay Motors  #8 (permalink)
 
Join Date: May 2013
Posts: 1
I have an 2005 2500Hd with the LLY with a Allison tranny that is having problems going into reverse... I have to shift it into neutral and drive sometimes 3 to 4 times before it slams into reverse.. It does it about 75% of the time,sometimes it doesn't hesitate at all and other times its a pain in the ass. Truck seems to drive and shirt normal once it is in gear. I have just little mods done (PPE programmer, 5in MBRP exhaust, cold air intake, 6 in suspension lift with 35in Nittos... Anyone else have any similar problems????
kuhnmx210 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 09:25 PM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Search Engine Friendly URLs by vBSEO 3.3.2