Blowing hot air, when activating is on - Chevy and GMC Duramax Diesel Forum
2007.5 + (GMT 900) Non Powertrain--New Body Style-- Discussion 07.5 - 2010 Topics Not related to the Powertrain, interior, suspensions, body, wheels, tires, ect.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-06-2019, 03:58 PM Thread Starter
Junior Member
 
Ujoint's Avatar
 
Join Date: Sep 2014
Location: Calgary
Posts: 73
Blowing hot air, when activating is on

So when I auto start it, it blows ice cold. When I put the key in it blows hot on the drivers side. All other are cold.
Read a few things saying it's a accuator of some sort, all settings are set to cold. Any one had to deal with this
Thanks

07.5 GMC 2500 LMM

2007 GMC Sierra 2500 4x4 LMM
EFI single tune +40 EGR off, c/w 4 flowpro
Fass 95
Ujoint is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-06-2019, 05:19 PM
DuramaxForum Enthusiast
 
BAMAWHISTLER's Avatar
 
Join Date: Mar 2013
Location: Alabama, Roll Tide!!!
Posts: 2,741
Bump, my ac goofy at the moment also

2006 LBZ 2500 CCSB 2WD
EFI LIVE, DSP5, Edge CTS & EGT probe, PPE airbox mod, AFE hotside pipe, PPE manifolds/uppipes, MBRP DP, MBRP 4" side dumped, Sinister coldside pipe, pcv reroute, Beans sump, Kennedy lift pump, dual filters, coolant bypass filtration, Nuc Motorsports Oil Bypass kit, LML 20s & 265/60R20s, tint, LEDS, some chrome
ALABAMA LBZ Build Thread
BAMAWHISTLER is offline  
post #3 of 6 (permalink) Old 04-07-2019, 06:34 AM
DuramaxForum Fanatic
 
D_R_C's Avatar
 
Join Date: May 2007
Location: Rocky Top, USA
Posts: 6,502
Do you have separate temp settings selected, driver side and passengers side, is auto selected, if it is deactivate auto, recirculate or allowing outside air in.
Make sure both drivers and pass are set at the same temp with this happening, to verify.
Mines auto off, no passengers side, temp set at 60 with recirculate.
Is the airflow for the passengers or floor or both.
If both then select passengers only and see what happens.

Dan
2007.5 GMC Sierra 3500 SRW L.B. "BLACK" C.C. 4X4 LMM Z71
DIY stock airbox mod, aFe ProGuard 7, OEM drop-in
EFILive ECM ATP - Heavy Tow Tune with Turbo Brake.
EFILive TCM Duramax Tuner
DHD Cold Side High Flow Intake Pipe
DHD PCV Re-Route
AirDog 4G100


2007 Yukon Denail "BLACK" 6.2 gasser
DIY stock AirBox Mod, K&N, Airaid intake, EFILive TCM only tuning

Last edited by D_R_C; 04-07-2019 at 07:00 AM.
D_R_C is online now  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 04-08-2019, 08:24 PM Thread Starter
Junior Member
 
Ujoint's Avatar
 
Join Date: Sep 2014
Location: Calgary
Posts: 73
Ok. I have the dual settings for pass/ driver. I played with it today for a bit. When I first started playing with it it was blowing cold with drivers and pass going on recirculation, switched it to outside and went hot on drivers side. Shut off truck. Came back and started The truck and started playing again and it was hot on drivers side.
Makes no difference if it's on drivers only. It's hot on the floor, and facing vents, all others are blowing cold. With all settings set to 16️. I tried setting it 31️ and it was still hot😁
Hope this helps.
Thanks

2007 GMC Sierra 2500 4x4 LMM
EFI single tune +40 EGR off, c/w 4 flowpro
Fass 95
Ujoint is offline  
post #5 of 6 (permalink) Old 04-09-2019, 02:01 AM
DuramaxForum Fanatic
 
D_R_C's Avatar
 
Join Date: May 2007
Location: Rocky Top, USA
Posts: 6,502
Try having the air temp set blowing at the driver not split between the driver/passenger and floor.
Also take it out of the dual setting and select driver only, NO passengers, this is suppose to make it even on both sides.
Select the coldest temp which on both of my trucks is 60* F, select re-circulate, if you allow outside air in this brings in warmer air mixing with the cold air.
It makes a big difference on mine, especially in 120*, and I never select AUTO.

With it being cold remote starting then warm after you put the key in, something is set wrong or defective.
The first thing I would do is to forget about the dual pass/driver setting, select driver, and select vents only no floor and vents.
Other than these suggestions I made, next would be the dealer or a shop that specializes in ac.

Dan
2007.5 GMC Sierra 3500 SRW L.B. "BLACK" C.C. 4X4 LMM Z71
DIY stock airbox mod, aFe ProGuard 7, OEM drop-in
EFILive ECM ATP - Heavy Tow Tune with Turbo Brake.
EFILive TCM Duramax Tuner
DHD Cold Side High Flow Intake Pipe
DHD PCV Re-Route
AirDog 4G100


2007 Yukon Denail "BLACK" 6.2 gasser
DIY stock AirBox Mod, K&N, Airaid intake, EFILive TCM only tuning

Last edited by D_R_C; 04-09-2019 at 02:08 AM.
D_R_C is online now  
post #6 of 6 (permalink) Old 04-18-2019, 09:18 PM Thread Starter
Junior Member
 
Ujoint's Avatar
 
Join Date: Sep 2014
Location: Calgary
Posts: 73
Quote:
Originally Posted by D_R_C View Post
Try having the air temp set blowing at the driver not split between the driver/passenger and floor.
Also take it out of the dual setting and select driver only, NO passengers, this is suppose to make it even on both sides.
Select the coldest temp which on both of my trucks is 60* F, select re-circulate, if you allow outside air in this brings in warmer air mixing with the cold air.
It makes a big difference on mine, especially in 120*, and I never select AUTO.

With it being cold remote starting then warm after you put the key in, something is set wrong or defective.
The first thing I would do is to forget about the dual pass/driver setting, select driver, and select vents only no floor and vents.
Other than these suggestions I made, <img src="http://www.mysmiley.net/imgs/smile/confused/confused0082.gif" border="0" alt="" title="confused0082" class="inlineimg" /> next would be the dealer or a shop that specializes in ac.
Tried all to the driver and didn't work lol, just the passager works. So she gets one vent and I get the other. Sharing is caring

2007 GMC Sierra 2500 4x4 LMM
EFI single tune +40 EGR off, c/w 4 flowpro
Fass 95
Ujoint is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Air con blowing out hot air Mark Wagner Gauges, Electronics and Wiring. 4 02-13-2019 05:57 AM
ABS activating at slow speed CapnDean 06-07 LBZ & LLY Duramax Powertrain 31 02-26-2014 05:05 PM
A/C is blowing hot air out of driver vents but not passenger glock-hater Gauges, Electronics and Wiring. 10 07-30-2011 12:32 PM
One Side Blowing Hot Air KEA General Discussion 3 07-08-2010 02:28 PM
A/C Blowing Hot Air F1-Fiddy 911 Problems Forum 4 08-26-2009 05:06 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome