09’ LMM first randomly slips in first gear ( shifts like a dream besides this problem - Chevy and GMC Duramax Diesel Forum
911 Problems Forum Truck won't start or drive? Post here!

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-29-2019, 07:49 AM Thread Starter
Junior Member
 
SaucebossLBZ's Avatar
 
Join Date: Jan 2019
Posts: 84
09’ LMM first randomly slips in first gear ( shifts like a dream besides this problem

09 LMM with some goodies . The problem I am experiencing is weird. When I am rolling st about 5mph over. A speed bump when the ass end goes over the speed bump I’ll go to get on the gas and the engine will rev up slip and then go into first gear with little to no bang just a jolt foward depending how hard I was on the gas. Happens a lot when coming to an incomplete stop at low MPH sand go to get on the gas . I would say it happens once a day or sometimes it happens once a week. Just happens this morning while I went to get coffee incomplete stop at a stop sign eased into the throttle felt it rev up I let off the gas and it eased into first and shifts like s dream from there on out. People wrote on this forum it could be the internal filter not sealing correctly or a tcm problem . I have trans tuning efi live precision triple disc tc fully deleted thing runs like a top besides this stupid thing problem . I got the truck less than a year ago and the previous owner took great care of it 122k miles . Sometiems on highway if I’m in low rpm it will jolt me foward when the TC locks . Nervous cuz I don’t have the money to keep dump into thisntrucks as I paid cash for this last year with just over 100k on the dash $21,000 got it for a steal . Help !! Hey help me out hello?

09' LMM 2500HD
EFI live custom 5 tunes
Alligator trans tuning
Fas 150 titanium LP w/ Donalson twist and drain filters
DPF delete
EGR delete
MBP 5" turbo back
Precision triple disc TC
BD valve body, pump,
Transgo Jr. shift kit
Just rolled 115,000
SaucebossLBZ is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-01-2019, 08:47 PM
Junior Member
 
Hotsauce38's Avatar
 
Join Date: Jul 2018
Posts: 71
First thing I’d check is the fluid level and also condition. If you are unsure if it was ever changed, might not be a bad thing to get it done. Don’t forget to change the external filter. No trouble codes either? When I got my truck that was the first thing I changed, but the shop didn’t quite fill it up to the full marks, they filled what was specified. I have a deep pan which requires more fluid. Anyway, I had a slip happen from first to second gear, especially when cold or on an incline. Turned out it was just low enough on fluid to cause problems. No issues since filling to proper level. Hope it gives you somewhere to start and is an easy fix.

2008 LMM 7”FTS LIFT 35’s on 20” wheels. All stock under the hood...Thanks California
Hotsauce38 is offline  
post #3 of 3 (permalink) Old 10-01-2019, 11:23 PM
DuramaxForum Fanatic
 
SilverGorillaLML's Avatar
 
Join Date: Feb 2015
Location: The mountains of va/wva listen for the banjos
Posts: 9,341
Check the internal filter for the first problem. Fill back up with transynd or aaa dex3. Your converter locking that hard at highway speeds wont have anything to do with that though.

2012 QCSB/Built 6.8L Cummins/48RE/Gated shifter
SilverGorillaLML is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome