transmission shutter - Chevy and GMC Duramax Diesel Forum
Drivetrain Discussion on gearing, CV joints, driveshafts, axles, brakes, etc.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-02-2019, 07:25 PM Thread Starter
Junior Member
 
Join Date: Aug 2010
Posts: 97
transmission shutter

2005 automatic stops pulling and sounds like it's stripping gears. let off accelerator and it starts pulling again. and then it pulls engine like it's got a heavy load. put in reverse and won't move. and the line under the R. flashes. turn engine off and come back 15 mins and it will move. what seems to be my problem
hardknocks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome