LBZ. No radio lights, ac/heat lights, or seat heater - Chevy and GMC Duramax Diesel Forum
Gauges, Electronics and Wiring. A place to discuss electronic / wiring issues and what gauges, audio, video, nav systems, lights, ect. are right for you.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10-12-2019, 07:17 PM Thread Starter
DuramaxForum n00b
 
Join Date: Jan 2016
Posts: 19
LBZ. No radio lights, ac/heat lights, or seat heater

Just started this today. The weird thing is they come on after driving about 10 minutes or so. Also, you can hear the radio. You just can’t tell what station you’re on or change anything. Happened 3 times today

07 LBZ
6" Zone lift
Black Diamond from cat back
20" Moto Metals
Loaded
CoachMurph is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 10-17-2019, 03:15 PM
J83
DuramaxForum Enthusiast
 
J83's Avatar
 
Join Date: Apr 2014
Location: Alaska
Posts: 4,709
anything else go out? it sounds like your loosing an illumination circuit, but that doesent explain the heated seats.

2015 Chevy Silverado 2500 HD 6.6L LML
J83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome