Both batteries bad? - Page 2 - Chevy and GMC Duramax Diesel Forum
Gauges, Electronics and Wiring. A place to discuss electronic / wiring issues and what gauges, audio, video, nav systems, lights, ect. are right for you.

 10Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 40 (permalink) Old 12-02-2019, 03:17 AM
Duramax Lifetime Supporter
 
407driver's Avatar
 
Join Date: Oct 2016
Location: Maurice, LA
Posts: 4,312
Hey guys, is it possible the low voltage in the batteries has screwed with the BCM and caused it to not cycle the parking lights off as it should after some time when it was last shut off?

If so, a new set of batteries may in fact solve both issues?

but in the meantime pull Both negative battery cables to shut down the drain on them.

2008 Silverado 2500HD CCSB LTZ Diesel
FASS 95 Lift Pump (with Baldwin filters), Edge Insight CTS Monitor on a Windshield Mount, Nicktane Fuel Filter Adapter w/ CAT 306-9199 UHE tertiary fuel filter, Bilstein 5100 Stock Height, Bushwacker Bed Rail Caps, AMP Research Bedstep, Fumoto oil drain valve, Dorman PS Oil cooler, Pioneer AVIC 7200NEX GPS/Stereo, Air Lift LoadLifter 5000 Air Bags.
407driver is offline  
Sponsored Links
Advertisement
 
post #12 of 40 (permalink) Old 12-02-2019, 01:15 PM Thread Starter
DuramaxForum Veteran
 
CA88's Avatar
 
Join Date: Aug 2014
Location: North Texas
Posts: 1,018
Sry shoulda typed this up this mornin. But I got busy. I went outside to start the work truck this mornin and my park lights r off now. So could 407driver b right and now the lights r not on cause the batteries r completely dead?
CA88 is offline  
post #13 of 40 (permalink) Old 12-02-2019, 05:33 PM
DuramaxForum Enthusiast
 
mizterwizard's Avatar
 
Join Date: Sep 2016
Posts: 2,662
Quote:
Originally Posted by CA88 View Post
Sry shoulda typed this up this mornin. But I got busy. I went outside to start the work truck this mornin and my park lights r off now. So could 407driver b right and now the lights r not on cause the batteries r completely dead?
You know, it would be a lot more informative to just put a meter on the battery rather than ask someone many miles away what's going on.

When it comes to computers and low voltage, anything is possible. Many of the big computers in the truck, ECM, BCM, TCM, ICM, etc., need to shut down after a few minutes of waiting to see if you really want them to quit. If they don't have the proper voltage they can fail to go to sleep.

I would agree that the first thing to do here is to get good batteries into the truck. Perhaps the ones that are in it now would do but they need to be isolated from the truck, charged and then tested to be sure. This whole thing could be about bad batteries. There is no use in putting any more thought into the problems until there is a good baseline of battery power.

I'm done with random guessing. Get the batteries up to snuff and then test for current drains. That's the next thing to do.
mizterwizard is offline  
Sponsored Links
Advertisement
 
post #14 of 40 (permalink) Old 12-02-2019, 08:24 PM Thread Starter
DuramaxForum Veteran
 
CA88's Avatar
 
Join Date: Aug 2014
Location: North Texas
Posts: 1,018
That’s my plan tomorrow. Thanks
mizterwizard likes this.

*2007 Chevy Greystone Metallic 2500HD 4x4 CCSB LBZ
EFI Live by Idaho Rob DSP5, Transgo jr
Leveled, debagded, demolded
Thunderstruck front replacement bumper
285/75/16 Mickey Thompson ATZ P3
Atwood gneck hitch
Tekonsha Prodigy 3 Brake controller
Stock exhaust cat and muffler deleted with 5" tip
And more to come…
*85 Chevy 2500 custom deluxe sclb 4" lift
Needs a little work here and there…
CA88 is offline  
post #15 of 40 (permalink) Old 12-03-2019, 04:37 PM
J83
DuramaxForum Enthusiast
 
J83's Avatar
 
Join Date: Apr 2014
Location: Alaska
Posts: 4,901
Quote:
Originally Posted by CA88 View Post
Past few days my truck has been startin like the batteries r goin bad but I just figured it was the cold and I wasn’t waitin long enough to let the glow plugs up all the way. Last time I drove it was Friday. Today is Sunday and I tried to start the truck this mornin. DEAD. I drove work truck today and get home earlier and notice my parkin lights r on. But switch is off. WTH. Been a few years since I installed these batteries seems like. They r interstate batteries. But y is my parkin lights on with the batteries dead?
my guess would be that with the battery voltage that low there is some kind of logic failure in the parking light switch or BCM that is activating the lights erroneously. These trucks do some really odd things when battery voltage drops below 10 volts, and ive seen some truly bizarre things when the voltage approaches 0. The logic circuits run at 5 volts but can work down to 2.5 ish. Below that and you may or may not have sufficient voltage to operate the logic circuit which can result in some random and unexpected behavior from the circuit.

I would put 2 new batteries in it and see if the issue goes away. If the batteries are dying over a weekend they need to be replaced, or you have a serious parasitic draw which i write a guide in this sub forum on how to troubleshoot.

2015 Chevy Silverado 2500 HD 6.6L LML

Last edited by J83; 12-03-2019 at 04:42 PM.
J83 is offline  
post #16 of 40 (permalink) Old 12-04-2019, 06:33 AM Thread Starter
DuramaxForum Veteran
 
CA88's Avatar
 
Join Date: Aug 2014
Location: North Texas
Posts: 1,018
Update. Logical fix. Put new batteries n my truck yesterday evening and everything is good. (Woulda done it sooner but just didn’t have time). Fired right up. And to make it even better it only cost me $6 and some change. I run interstate. The old ones had 800 cca and the new ones have 850 cca and 1000 ca. They went bad within the 30 month free replacement warranty. When he tested the batteries each had bout 5-6 bolts on each of them. Just find it odd that they went bad so fast.

*2007 Chevy Greystone Metallic 2500HD 4x4 CCSB LBZ
EFI Live by Idaho Rob DSP5, Transgo jr
Leveled, debagded, demolded
Thunderstruck front replacement bumper
285/75/16 Mickey Thompson ATZ P3
Atwood gneck hitch
Tekonsha Prodigy 3 Brake controller
Stock exhaust cat and muffler deleted with 5" tip
And more to come…
*85 Chevy 2500 custom deluxe sclb 4" lift
Needs a little work here and there…
CA88 is offline  
post #17 of 40 (permalink) Old 12-05-2019, 05:32 PM
DuramaxForum n00b
 
GTO_Gregory's Avatar
 
Join Date: Mar 2015
Location: Texas, Afghanistan, etc.
Posts: 12
I'm on my third set of batteries in my 2015. When one goes bad, it drags the other one down with it. The voltage can be fine, but the amperage is single digits.

It's almost like the truck should have a third, spare battery that isn't in the circuit, but can be switched on when needed.

2016 Chevrolet Camaro 2SS, Six-speed, Silver, Lots of fun!
2015 Chevrolet 2500HD Z71, LTZ, 4x4, 6.6 ltr. LML long-bed
2006 Quicksilver 6-speed GTO ERL LS3-430, All-Pro 285cc heads, 262/273 .758/.742 116+3 cam, Sheet-metal Intake, 70lb Siemens injectors, SLP, GMM Ripshifter, QA1 Coil-overs front and rear, nylon suspension bushings, Hotchkis, RPM Trans, SPEC twin clutch, SpinTech, Kooks 1 7/8 -2.0", BMR drive train, Kaaz 3.91, Lingenfelter CAI, Baer brakes, mini-tubs, E85.
GTO_Gregory is offline  
post #18 of 40 (permalink) Old 12-05-2019, 05:35 PM
DuramaxForum n00b
 
Join Date: Nov 2018
Posts: 24
Quote:
Originally Posted by CA88 View Post
Update. Logical fix. Put new batteries n my truck yesterday evening and everything is good. (Woulda done it sooner but just didn’t have time). Fired right up. And to make it even better it only cost me $6 and some change. I run interstate. The old ones had 800 cca and the new ones have 850 cca and 1000 ca. They went bad within the 30 month free replacement warranty. When he tested the batteries each had bout 5-6 bolts on each of them. Just find it odd that they went bad so fast.
So I too recently had to replace two prematurely from autozone and they told me a few years ago they tried a “Summer” blend in the batteries that were sold in Texas that’s now proving to go bad early. I think the part number on the batteries had a “S” in it. Not sure if Interstate did the same thing or not.
Yugerif is offline  
post #19 of 40 (permalink) Old 12-05-2019, 06:13 PM
J83
DuramaxForum Enthusiast
 
J83's Avatar
 
Join Date: Apr 2014
Location: Alaska
Posts: 4,901
Quote:
Originally Posted by GTO_Gregory View Post
I'm on my third set of batteries in my 2015. When one goes bad, it drags the other one down with it. The voltage can be fine, but the amperage is single digits.

It's almost like the truck should have a third, spare battery that isn't in the circuit, but can be switched on when needed.
I was actually planning a summer project to add 2 frame mounted batteries on a dual 500 amp isolation solenoids as auxiliary batteries. They would all 4 be connected while the trucks running, but would be 2 isolated sets when the trucks off.

2015 Chevy Silverado 2500 HD 6.6L LML
J83 is offline  
post #20 of 40 (permalink) Old 12-06-2019, 03:59 AM
DuramaxForum Enthusiast
 
mizterwizard's Avatar
 
Join Date: Sep 2016
Posts: 2,662
Quote:
Originally Posted by J83 View Post
I was actually planning a summer project to add 2 frame mounted batteries on a dual 500 amp isolation solenoids as auxiliary batteries. They would all 4 be connected while the trucks running, but would be 2 isolated sets when the trucks off.
With a dash mounted switch to activate the isolation solenoids for cranking when the mains are dead????

Sounds like something a guy with Ohm's law as his avatar would do.
mizterwizard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome