Chevy and GMC Duramax Diesel Forum - View Profile: tkms002

tkms002 tkms002 is offline

Junior Member

  About Me

  • Signature
    2005 quad cab short box 4x4, DIY CAI,
    S&B MP, PCV reroute, ARP studs, race plug

  Statistics

Total Posts
General Information
  • Last Activity: 11-19-2019 10:52 AM
  • Join Date: 12-08-2013
  • Referrals: 0

  Mentions

02-06-2018
08:40 AM - DMAXfirefighter mentioned tkms002 in post first time I have ever had hard starting in cold weather
tkms002 do you know anyone t...
01-18-2018
10:58 AM - DMAXfirefighter mentioned tkms002 in post first time I have ever had hard starting in cold weather
tkms002 I'm with Hookem on t...

  Quotes

05-10-2019
03:47 PM - tkms002 quoted Ron Nielson in post getting P0650 with a good CEL light
It likely tells you that either ...
10:04 AM - tkms002 quoted Ron Nielson in post getting P0650 with a good CEL light
It likely tells you that either ...
08:50 AM - Ron Nielson quoted tkms002 in post getting P0650 with a good CEL light
ok this light came back on ...
05-08-2019
07:53 AM - tkms002 quoted MIkey52 in post getting P0650 with a good CEL light
So from reading that if you ...
05-07-2019
11:54 AM - MIkey52 quoted tkms002 in post getting P0650 with a good CEL light
it is kind of funny when you...
04-23-2019
08:24 AM - tkms002 quoted MIkey52 in post 2005 drivers side blend door actuator not working climate control module bad??
Find the voltage necessary t...
04-20-2019
07:32 PM - tkms002 quoted Hook'em_Horns! in post heater/AC control and fan not working after starting on one battery
Oops. 4 actuators (below); one beh...
06:38 PM - Hook'em_Horns! quoted tkms002 in post heater/AC control and fan not working after starting on one battery
uugh I think I replaced the...
02-23-2019
07:22 AM - 407driver quoted tkms002 in post Water in fuel message still on with wif sensor unplugged.
I am having this same issue ...
01-14-2019
02:00 PM - tkms002 quoted BlownL36 in post Had some preventive main done.
Itís not hard to install. Get...
08:03 AM - tkms002 quoted BlownL36 in post Had some preventive main done.
Ficm, mine went at 260K OK...
09-20-2018
08:28 PM - tkms002 quoted Hook'em_Horns! in post heater/AC control and fan not working after starting on one battery
Tick tick is a gear slip (stripped...
09-18-2018
04:33 PM - J83 quoted tkms002 in post heater/AC control and fan not working after starting on one battery
I had a leak in my windshiel...
09-17-2018
02:38 PM - tkms002 quoted Hook'em_Horns! in post heater/AC control and fan not working after starting on one battery
Check all of your fuses. There are...
01:08 PM - tkms002 quoted Hook'em_Horns! in post heater/AC control and fan not working after starting on one battery
Low voltage can do some screwy thin...
12:09 PM - tkms002 quoted Hook'em_Horns! in post heater/AC control and fan not working after starting on one battery
Check all of your fuses. There are...
10:21 AM - caleb.broege quoted tkms002 in post heater/AC control and fan not working after starting on one battery
Thanks but I dont think that...
10:19 AM - tkms002 quoted caleb.broege in post heater/AC control and fan not working after starting on one battery
Fan control not working can be as...
10:04 AM - caleb.broege quoted tkms002 in post heater/AC control and fan not working after starting on one battery
I had a leak in my windshiel...
08-31-2018
10:36 AM - J83 quoted tkms002 in post When did your head gaskets fail?
c'mon guys. There have to b...
 
For the best viewing experience please update your browser to Google Chrome