Chevy and GMC Duramax Diesel Forum - Reply to Topic
11-16 LML Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission, Etc.

Thread: P2771 & p0700 help asap Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
01-09-2020 11:31 AM
deez112
UPDATE! Good and Bad

I have went ahead and found the time to be able to do an overlook on truck. It was the Trans Bolts 1 was loose and the other was gone! But, got it all figured out. Cleared codes and for awhile it was fine. (other than the sound of the truck, it seems as if the exhaust is "under water type sound")

Today, I was heading to work. When I got onto a straight away I thought I'd do a quick WOT. Well, afterwards the CEL popped up. So, I checked the DTC on my Edge CTS2 monitor. its now P0700 and P2771. yet again! Only thing that is super weird is, previously when going on vacation and coming back. I may have every once in awhile checked to see if they're any codes showing. (sometimes yes and sometimes no) But, if they're was. The CEL would never light up. Today, it did. Im now wondering if I need to do an EPC Fooler or TCM tuning. Or even just change out the TCM for a pre programmed TCM w/ trans tuning???

I'm also getting Edge CTS2 monitor having a message now pull up saying.

WE HAVE DETECTED THAT THERE IS POSSIBLY ANOTHER DEIVE COMMUNICATING WITH YOUR VEHICLE.WE MAY NOT BE ABLE TO COMMUNICATE WITH YOUR VEHICLE. IF THIS IS POSSIBLE, PLEASE CONTACT TECH SUPPORT.
01-06-2020 02:17 PM
deez112 UPDATE


FOUND IT!!! Damn transmission Bolts were the entire problem!!! Put in 2 new bolts (1 was missing, other loose) and good to go.

Only problem now is the P2771 error code....I know its 4x4 Low Circuit. But, what should I be looking for at the tcase? I know exposure to wires and etc... But anything/anywhere else
12-21-2019 12:00 PM
deez112
Quote:
Originally Posted by redwngr View Post
Quote:
Originally Posted by deez112 View Post
Are you meaning the SOTF ? for 2wd,4wd⤴️,4wd⤵️?
Might have nothing to do with it, but I was just wondering if a connection somewhere near the transfer case might have been jostled/moved when doing the oil drains and refills.


It took me many hard lessons to learn to 'first look where the last work done' when diagnosing a new fault shortly after something was worked on.

Thanks for the advice redwngr! Hopefully I'll have an update soon
12-21-2019 09:35 AM
redwngr
Quote:
Originally Posted by deez112 View Post
Are you meaning the SOTF ? for 2wd,4wd⤴️,4wd⤵️?
Might have nothing to do with it, but I was just wondering if a connection somewhere near the transfer case might have been jostled/moved when doing the oil drains and refills.


It took me many hard lessons to learn to 'first look where the last work done' when diagnosing a new fault shortly after something was worked on.
12-21-2019 09:00 AM
deez112 Now having trans issues! It began very vague. But now, it's bad! When putting the truck in reverse, it's fine! But, once I let off the brake, there are one or two loud clunks. Used to, the sound was sometimes hard to hear and only when going into reverse and letting off the brake. But, it has gotten louder and now is doing it "on/off" when upshifting. Usually 1-3
12-21-2019 08:33 AM
deez112 Thanks.
12-21-2019 06:23 AM
mray Balance rates should be checked on a stock tune engine at operating temp. this is per GM recommendations. Rates are within parameters if they are between +4 or -4 when idling in neutral or +6 or -6 with engine idling in drive with foot on brake.
12-21-2019 05:41 AM
deez112 Hey guys, just now got my CTS2 monitor in. But from what I read from cts2 manual my #s are way off. Anyone say is this false or fact?!
12-21-2019 05:37 AM
deez112 Bump
12-08-2019 02:07 PM
deez112
Quote:
Originally Posted by redwngr View Post
Anybody know if the 4WD low switch fault is refers to the switch on the dash or the sensing device at the transfer case?
Are you meaning the SOTF ? for 2wd,4wd⤴️,4wd⤵️?
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome