Chevy and GMC Duramax Diesel Forum - Reply to Topic
04.5-05 LLY Duramax Powertrain Discussion of components that are directly involved in the power production and all that is needed to get and keep the truck moving . Engine , Transmission, Etc.

Thread: Rough Idle (with video) Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Chevy and GMC Duramax Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
12-10-2019 08:12 AM
gear jammer I had to add a wire to the ecm to get the high idle functional, I had an LB7 and had to do the same thing with it. It will bump up to 1200 RPM, and it doesn't seem to have the surge sound at that RPM, so it could just be that it doesn't like 850.

I have 4" straight pipe exhaust, with the high idle set higher you can hear lots of turbo.
12-10-2019 06:08 AM
Shibby6600 Did your LLY not come with a high idle from the factory? My factory high idle brings RPM to about 1200. Are you able to change yours to that? It might just be 850 RPM is not a good one to set the idle to. I also don't think 850 is going to help it heat up much. The engine needs to be under some load to generate heat, not sure 850 is enough of a load.

Do you have a factory exhaust? Mine sounds nothing close to that raspy, it's more mellow with a slight hint of the turbo whistle at 1200 RPM.

My engine bay is noisy, but not raspy, it's also a consistent mellow sound.
12-09-2019 07:45 PM
gear jammer
Rough Idle (with video)

So I just got done installing a high idle switch in my truck, fired it up to test it and noticed the idle acting strange, almost surging. This was with the high idle engaged and the engine idling around 850RPM. In the begging of the video I turned the high idle off and the surging sound goes away. I'm not sure if this is normal, or if I have an issue starting to show itself?

Also, at the end of the video I walk up to engine bay, are everybody else's engines this clattery? I've got 230K on the truck and about 10K on a set of new injectors from LDS.


Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome