Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Have this weird pop sounds, I’ve been trying to find it for months and it’s driving me crazy. You can here it more distinct with the windows up inside the cab. It’s only at very low speeds that it occurs. I have videos that you can heard it if you listen closely. I’ve replaced the entire front end, cognito ucas, ball joints, tie rods, sway bar links and bushing, 1 piece aluminum drive shaft. It’s driving me crazy, it’s more of a back to back pop sound. I’ve checked everything, nothings loose, nothing seems worn out underneath, bushing, cross members, mounts, u joints etc... I have videos but I don’t k ow how to add them to the post. But is basically, you put it in gear and start easing forward and you hear a “pop,pop,pop,pop etc etc...” also does it when you hit bumps at low speed. And you can barely hear it with the windows down, very clear with them up and no sound in the cab. Sometimes it sounds likes it’s up front, sometimes like it’s under the floor boards, sometimes like it’s in the rear of the truck. I can’t pin point it. Any help? Also is there a way I can post the videos so that y’all can hear it for yourself?
 

Attachments

·
Registered
Joined
·
505 Posts
Also is there a way I can post the videos so that y’all can hear it for yourself?
Upload the video to YouTube then share the link here.

Have you checked your cab mount bolts?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Have this weird pop sounds, I’ve been trying to find it for months and it’s driving me crazy. You can here it more distinct with the windows up inside the cab. It’s only at very low speeds that it occurs. I have videos that you can heard it if you listen closely. I’ve replaced the entire front end, cognito ucas, ball joints, tie rods, sway bar links and bushing, 1 piece aluminum drive shaft. It’s driving me crazy, it’s more of a back to back pop sound. I’ve checked everything, nothings loose, nothing seems worn out underneath, bushing, cross members, mounts, u joints etc... I have videos but I don’t k ow how to add them to the post. But is basically, you put it in gear and start easing forward and you hear a “pop,pop,pop,pop etc etc...” also does it when you hit bumps at low speed. And you can barely hear it with the windows down, very clear with them up and no sound in the cab. Sometimes it sounds likes it’s up front, sometimes like it’s under the floor boards, sometimes like it’s in the rear of the truck. I can’t pin point it. Any help? Also is there a way I can post the videos so that y’all can hear it for yourself?
Upload the video to YouTube then share the link here.

Have you checked your cab mount bolts?
Upload the video to YouTube then share the link here.

Have you checked your cab mount bolts?
 

·
Registered
Joined
·
505 Posts
Have you checked steering column intermediate shaft or the bearing in the upper shaft?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
3 of them seem tight, 1 seems like the bolt is too long on it
It’s the pop pop pop sound in the back ground of the video it’s coming from under the truck somewhere
Have you checked steering column intermediate shaft or the bearing in the upper shaft?
i have not, I don’t really feel any pop in the steering wheel, I figured if they were failed would you be able to feel it? I have no idea what the issue is though but like in the video, it’s an aggravating sound !
 

·
Registered
2007 GMC Sierra LBZ
Joined
·
961 Posts
If its 4x4 did you check cv shafts? What about transfer case?
 
1 - 7 of 7 Posts
Top