Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!

1 - 7 of 7 Posts

·
Registered
Joined
·
991 Posts
Discussion Starter · #1 ·
Hey guys so during august or so the truck in my sig, an lmm with some basic starter mods started having a really rough idle. It shakes the motor in the motor bay, the exhaust shakes hard as well. Well I ran a can of seafoam through it (my mistake, 1 time deal only) and it cured my problem for a few months. Well now it's back. Same deal, it will start and drive normal, but if u accelerate or make the rpm's jump quick at all, it pops into the motor shaking exhaust shaking syndrome. During the syndrome, I have good balance rates checked on a V2
Very little power, makes 22-24 LB'S of boost total, sounds really bad when u drive it, entire tone change over when it runs right. Shifts pretty hard when it's doing its syndrom. At 55 or so, set the cruise, (if it works, it picks when it wants to work) and it will hold speed, but if it needs more power to maintain speed it will kind of shutter on and off. Very severe, shakes the whole dash. Anyways guys if y'all have any ideas or advice flip it my way!
Thanks for viewing guys.
 

·
So Long Space Cowboy...
Joined
·
914 Posts
Take it to Dino's!!!!!
 

·
Registered
Joined
·
991 Posts
Discussion Starter · #3 ·
I need forum advice first! But I'm waiting on u sonny boy!
It seems to do it much more easily when the motor is cold. It's been 30's here, and past 3 days in morning I let it idle 15-20 mins before I take off. I hop in, all I had to do was touch the gas pedal, and it started up its syndrom.
Also guys it's got some codes, maybe john would be nice enough to post em if u got em. On hand, if not it's ok, I believe they were my normal codes, egr code, intake air sensor and something else, no new codes as far as I know!
 

·
So Long Space Cowboy...
Joined
·
914 Posts
Maybe if you didn't sleep til 3PM, we could have gotten him to look at it!
 

·
Registered
Joined
·
991 Posts
Discussion Starter · #5 ·
Bump
 

·
Registered
Joined
·
507 Posts
Check to see if your rail pressure is jumping around during this. Might be a bad fca
 

·
Registered
Joined
·
991 Posts
Discussion Starter · #7 ·
Thank you for the response! 1 over a day? This forum rarely answers the questions I'm having, could be due to strange issues but c'mon guys if we all brain stormed can prolly figure out at least where to start!
I've got an Iss pro fuel rail pressure gauge, but it isn't hooked up. And cannot figure how to hook it up! I'll see if john will let me borrow his v2 again!
Thanks for the idea, your correct at 55 or so when it gives itself throttle the rpm's are jumping. The gauge tweaks a cm or so worth of rpm when it picks a gear. But when it's in high rpm it seems to just sound really broke, like broke ass diesel :(
Anybody else? Mods? Super smart forum posters?
Thanks guys
 
1 - 7 of 7 Posts
Top