Chevy and GMC Duramax Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
412 Posts
Discussion Starter #1
i have an 08, and i have a nasty bounce goin on from about 45-60ish. i lifted my truck and immediately noticed it. i have pretty much covered all my bases trying to fix it. it happens quite often, mostly when i drive over terrible roads. here is the kicker:

when i let off the gas, or slow down through that speed range, it is at it's worst....it still happens when accelerating, but coasting or braking makes it worse.


has anybody had these issues with their truck and frame beaming??? mine is an ECLB if that matters.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #2
bump.....i am going to pick up my new bushing tomm from the stealership.


anybody have any input on this?
 

·
Registered
Joined
·
412 Posts
Discussion Starter #3
well, i installed the bushings. it was very very easy. seemed to take about 50% of the hopping/vibration out of my truck at 40-60
 

·
Registered
Joined
·
175 Posts
What bushings are you referring to?
 

·
Registered
Joined
·
127 Posts
Have been fighting this for years on my truck. Cab mounts helped but is still there. Will come and go for me. Be more noticeable for a few months and bearable for a few months or maybe I'm just used to it. Definantly is not there when towing though. Good luck!
 

·
Registered
Joined
·
412 Posts
Discussion Starter #6
same thing here shacks.....driving me MAD. mine didn't start until i lifted it though. only thing i havent' tried is putting my airbags back on(i took them off when i installed my lift) i will get them back on and see where im at.
 

·
Registered
Joined
·
412 Posts
Discussion Starter #7
worm, they are new rear cab mounts. google search the term "frame beaming" and you will see a ton of info on it.
 

·
Registered
Joined
·
127 Posts
Curing vibrations is what I do for a living. Kinda funny I can't get it done on my own truck. Don't remember feeling mine when it was stock but I lifted at 2500 miles too. I have tried all sorts of stuff, from rotated hubs side to side to custom machined hub rings. Nothing has worked. May try sulastics but I am skeptical.
 

·
Registered
Joined
·
175 Posts
So the LMM's don't have the updated rear cab mounts? Seems like they would have figured this out by now...did you just use a jack and some wood to lift the rear of the cab? I need to get this done.
 

·
Registered
Joined
·
849 Posts
i have the same issues. vibration at 45-55 mph and HORRIBLE bouncing all over the place when i hit a bump at almost any speed.

all i have done is balance tires and replace old shocks.

i have the cab mounts and will finally put them on this weekend i think
 

·
Registered
Joined
·
512 Posts
So the LMM's don't have the updated rear cab mounts? Seems like they would have figured this out by now...did you just use a jack and some wood to lift the rear of the cab? I need to get this done.
When I replaced my cab mounts I loosened all the cab mounts and used a floor jack and a 16" long 4x4 post and had no issues. But the truck still has frame beaming unfortunately.
 
1 - 11 of 11 Posts
Top