Chevy and GMC Duramax Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter #1
Finally got efi live from kory in the mail with autocal and went to flash and it just sits at “trying MFG Key”

I’ve disconnected fuse to lift pump, disconnected brake controller, and took out SEO fuses as instructions say...

Now what? Disappointing that this process is a process... advice needed so I can start enjoying this instead of losing sleep over it...
 

·
Registered
Joined
·
762 Posts
Best bet it to contact PPEI. Sucks its on Friday, but i would go ahead and shoot them an email/ create a ticket and call Monday
 

·
Registered
Joined
·
72 Posts
Discussion Starter #3
I did start a ticket and luckily I’m off Monday to call, but was hoping because truck is 18 years old someone would have the answer from previous experience by now. Thanks.
 

·
Registered
Joined
·
762 Posts
Did you try using the search tool on here? I did a quick search for what you're having an issue with and thread pulled up.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #5
I did and the threads that came up were about trouble codes. Mine doesn’t get that far. I’m assuming there’s more fuses to pull or possibly connecting a lap top to it. I didn’t see a thread about autocal being stuck where I’m at. It’s light out again so I’m going to go try again. It would be nice if you could hook up a laptop and see if the system was silent.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #6
Any last ideas before I give up? I have over 10 fuses out of both boxes from reading different threads and my radio on the floor... super frustrating and don’t want to do this every time I need an adjustment made...
 

·
Registered
Joined
·
72 Posts
Discussion Starter #7
Ok so connected computer to try and see what’s “not” happening. It says 0531 code controller device mismatch. Is this something I can fix on the computer or have to talk to ppei?
 

·
Registered
Joined
·
7,228 Posts
Have you updated your AutoCal, just because it’s new doesn’t necessarily mean it has the correct current update,
https://www.efilive.com/download-efilive
You’ll need EFILive V7.5 and V8 explorer scan and tune on your computer.
This only works on Windows, also it’d be a good idea to put a battery charger on before you start loading your tunes.
I don’t have 5 dsp but there is a certain way you load the EFI tunes.
Several EFI tuners has videos and info on loading tunes on the internet.
 

·
Registered
Joined
·
72 Posts
Discussion Starter #9
Correct on all that too. Guess I’ll just have to wait and talk to ppei. Thanks anyway.
 

·
Premium Member
Joined
·
4,428 Posts
Have you updated your AutoCal, just because it’s new doesn’t necessarily mean it has the correct current update,
https://www.efilive.com/download-efilive
You’ll need EFILive V7.5 and V8 explorer scan and tune on your computer.
This only works on Windows, also it’d be a good idea to put a battery charger on before you start loading your tunes.
I don’t have 5 dsp but there is a certain way you load the EFI tunes.
Several EFI tuners has videos and info on loading tunes on the internet.
Good Catch Dan, it has been so long since I did mine I didn't recall having to update the software on the Autocal.

The other item is to attach a battery charger to your batteries when you begin the process. Low voltage can cause you some REAL problems during the loading of the tunes!
 

·
Registered
Joined
·
72 Posts
Discussion Starter #11
All that is done. Sucks cause I wanted to play with it this weekend but I have plenty of other projects to do until I can get ahold of ppei on Monday.
 
1 - 11 of 11 Posts
Top