Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 20 of 38 Posts

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #1 ·
i am trying to figure this out and am lost. i got the EGT figures out. but the boost is lossing me. i have all the stuff. but do i use the T fitting and put it in after my PPE BIV or do i have to get something to tap into the pipe with it. Help please:confused:
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #3 ·
i would just tap into the IC pipe
ok. can i do that with the parts that i have there? it doesn't seem like i would be able to.
 

·
Registered
Joined
·
1,433 Posts
I would take the t-fitting and put it in line with the wastegate boost reference line. That's what i did. But, like he said^^^^^^^ you can tap your ic pipe.
 

·
Registered
Joined
·
2,141 Posts
go to your local partstore and tell them whats up and they will fix u up....

you will have to pick up drill bit, tap also if you dont already have those
 

·
Registered
Joined
·
1,433 Posts

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #8 ·
I would take the t-fitting and put it in line with the wastegate boost reference line. That's what i did. But, like he said^^^^^^^ you can tap your ic pipe.
is that i same line that i put the ppe boost vavle in? does it read accuratly there?
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #9 ·
you can do this with the stuff you have pictured
if you don't mind could you explain to me how... i have the tasp and die set and to do it., just can't picture how it goes in. thanks
 

·
Registered
Joined
·
1,433 Posts
I will go take a picture of mine in a minute. Same line the ppe valve goes in, put it before the valve and it will read very accurately.
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #11 ·
ok thank you. why not after though? wouldn't that be the correct pressure? i don't know.
 

·
Registered
Joined
·
1,433 Posts
The PPE valve relives pressure so after it will not be accurate. heres mine.

 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #13 ·
thank you. and you said that reads very accruat. i think i will go that route. it looks much easier than taping the ic pipe. thank you
 

·
Registered
Joined
·
1,433 Posts
No problem, the accuracy comes from being on the outlet of the turbo housing, cant get better than that. Some people prefer to tap the intake to see what the motor is seeing, but the intercooler and hoses restrict air a bit. So, if you read there, you turbo is pushing more than you see.
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #15 ·
gotcha. getting in to it right now. thank you for your help.. doing the EGT next. then i havea temp sensor to put somewhere. it can withthe set. any ideas where to add it to help it says for trans, coolent or oil.....
 

·
Registered
Joined
·
1,433 Posts
Well, our trucks come with coolant and trans temp sensors, so you might want to do oil temp. Then again, i have heard that the trans temp sensor is not accurate, might want to stat another thread on that one. Good luck with your projects man, any more questions, just ask.
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #17 ·
will do. thank you for your help on my problem. almost done withit now.
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #18 ·
ok i got it all hooked up and turned my truck on and nothing. whats wrong????????????????? no lights or anything checked all wires and they are good as far as i can tell
 

·
Registered
Joined
·
2,528 Posts
Discussion Starter · #19 ·
got it. the fuse in the a a fuse was in the wrong hole. lol my bad
 

·
Registered
Joined
·
1,433 Posts
Where did you tap in for power? If its on your dimmer, they wont come on unless your lights are on.
 
1 - 20 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top