Chevy and GMC Duramax Diesel Forum banner
1 - 17 of 38 Posts

· Registered
Joined
·
2,862 Posts
Discussion Starter · #1 ·
i am trying to figure this out and am lost. i got the EGT figures out. but the boost is lossing me. i have all the stuff. but do i use the T fitting and put it in after my PPE BIV or do i have to get something to tap into the pipe with it. Help please:confused:
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #3 ·
i would just tap into the IC pipe
ok. can i do that with the parts that i have there? it doesn't seem like i would be able to.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #8 ·
I would take the t-fitting and put it in line with the wastegate boost reference line. That's what i did. But, like he said^^^^^^^ you can tap your ic pipe.
is that i same line that i put the ppe boost vavle in? does it read accuratly there?
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #9 ·
you can do this with the stuff you have pictured
if you don't mind could you explain to me how... i have the tasp and die set and to do it., just can't picture how it goes in. thanks
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #11 ·
ok thank you. why not after though? wouldn't that be the correct pressure? i don't know.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #13 ·
thank you. and you said that reads very accruat. i think i will go that route. it looks much easier than taping the ic pipe. thank you
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #15 ·
gotcha. getting in to it right now. thank you for your help.. doing the EGT next. then i havea temp sensor to put somewhere. it can withthe set. any ideas where to add it to help it says for trans, coolent or oil.....
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #17 ·
will do. thank you for your help on my problem. almost done withit now.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #18 ·
ok i got it all hooked up and turned my truck on and nothing. whats wrong????????????????? no lights or anything checked all wires and they are good as far as i can tell
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #19 ·
got it. the fuse in the a a fuse was in the wrong hole. lol my bad
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #21 ·
no i used an accr in the panel inside. it is the 10amp in the uper left hand side. just had it backward. lloks good now. will have pics soon
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #23 ·
they it is.



 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #26 ·
I like it, who makes it?
Glowshift there 3in1 diesel gauge. looks sweet and has 10 different colors. i used the temp sensor for outside air. lol couldn't figure out wher to put it for oil.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #27 ·
im trying to install my cobalt mechanical gauge but the tubing for it is sooo freakin small 1/8" and its more of a hard plastic material, any suggestions for using a T on the wastegate line since it didnt come with one. I have to keep the same tubing because of how it inserts into the gauge itself. sorry bout the pics there with my cellphone oh and for stealing the thread :D

take the tubing into the auto parts store and see if they have a T fitting that will fit it. and not be to small for the wastegate line.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #30 ·
BTW the factory trans temp gauge is more accurate than any other aftermarket gauge.
good to know. thanks. plus i read there is not a place on the tranny to put an aftermarket sensor.
 

· Registered
Joined
·
2,862 Posts
Discussion Starter · #34 ·

· Registered
Joined
·
2,862 Posts
Discussion Starter · #36 ·
it looks like it will work to me. mine seems to be accurate. runs about 5 when i take off or up a small hill. and 22 or so when i put it to the floor. and thats what i've heard are good numbers. im happy with it. as long as the hose you have fits in it, it will work
 
1 - 17 of 38 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top