Chevy and GMC Duramax Diesel Forum banner

1 - 20 of 22 Posts

·
saw what you did there
Joined
·
14,297 Posts
Discussion Starter #1
invalid error is all I get when I try to add tags to a thread?
 

·
VAGITARIAN :)
Joined
·
7,336 Posts
I get the same thing...............?Maybe somebody went crying about thread tags??:confused:
 

·
saw what you did there
Joined
·
14,297 Posts
Discussion Starter #3
Weird, i try to add tags to aid in searching.... And help jason?
 

·
Oh...... Squirrel!
Joined
·
24,083 Posts

·
saw what you did there
Joined
·
14,297 Posts
Discussion Starter #5
should be that only the 'higher ups' can make tags...

unless killerbee is involved... then it's all good... :D
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
I can make tags. That is weird unless you all fixed it
 

·
saw what you did there
Joined
·
14,297 Posts
Discussion Starter #8
and now it doesn't work anymore....

"Invalid Action Specified"
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
Still working for me
 

·
VAGITARIAN :)
Joined
·
7,336 Posts
shitheads......
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
You are not the only Kevin here!!!! We have three
 

·
VAGITARIAN :)
Joined
·
7,336 Posts
i hear ya,read the tags yet?
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
Read them, hell I created a couple
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
Still works for me
 

·
Oh...... Squirrel!
Joined
·
24,083 Posts

·
saw what you did there
Joined
·
14,297 Posts
Discussion Starter #19
Invalid action specified...

seriously.. I would really Really really like to be able to create and edit tags...

if anyone can help me with that, or figure out why I can't.. that would be great.
 

·
Slave to the Interwebs
Joined
·
9,954 Posts
Hum, your computer must be wackked!!!! Mine still works fine.
 
1 - 20 of 22 Posts
Top