Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
1 - 8 of 8 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
I've had the DSP 5 switch for a while now just never got around to putting it in, i just wired it but when i try to upgrade the OS nothing comes up no DSP 2 Or DSP 5 anyone know why?
 

·
Registered
Joined
·
2,384 Posts
Mine is doin that too. I know another thread is goin on about it too. When you open the DSP5 tune premade like I do I get a PCM thing going on. Look for the other thread.
 

·
Registered
Joined
·
3,949 Posts
need to upgrade, then save it then close and reopen for it to take effect.

also are you sure you are running an O/S that is capable of the dsp 5 programing?
 

·
Registered
Joined
·
2,384 Posts
I did a restart after I upgraded as they told me.. Still never worked
 

·
Slave to the Interwebs
Joined
·
9,976 Posts
Is the DSP program showing a 5 at the beginning of the OS#
 

·
Its just a worktruck
Joined
·
13,908 Posts
You have to unzip the DSP files in the correct folder. IIRC its EFILive>Calibrations>E35>Custom

The DSP .calz file needs to be in the correct location or it wont work. The file will be the same as your stock OS but with a 5 or 2 as the first number.
 

·
Registered
Joined
·
106 Posts
Discussion Starter · #7 ·
thanks for the replys guys. but im still way confused. I loaded my stock tune before I wired the switch then I pulled my tune from the truck and went to the upgrade os tab and nothing was there then I went to the efi live website and downloaded the newest version which I think I already had but did that just in case and pulled my tune again but still nothing in the upgrade os tab there is a yellow box below that says the current load .tun/ bin file operating system does not support custom operating system upgrades using this option some custom operating systems must be applied by full flashing the target controller with the custom operating systems .tun file or you may need to use a later stock operating system that does support this upgrade option. sorry for the long reply anyone know what I can do?
 

·
Registered
Joined
·
57 Posts
The current release on our website (build 88) doesn't contain the code for DSP for LBZ/LMM.

Rather than installing a patch file over build 88, I suggest you download and install the current RC5 software from our forum. That way you won't need to move files around - it's easier and cleaner.

Once installed, open the DSP upgrade tutorial and you should be right to go.

Cheers
Cindy
 
1 - 8 of 8 Posts
Top