Chevy and GMC Duramax Diesel Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
This morning I left for work and the voltmeter was down at ~12 for the first 1/2 mile or so. It finally came up to ~15 or so but it was slow. When I got to work I shut it off and restarted and there was a slight delay but nothing like earlier. Have any of you seen this / is this normal?
Thanks,
 

·
Registered
Joined
·
1,294 Posts
The delay in charging after start up is NORMAL. Mine does this and so has every Dmax i've owned.
 

·
Premium Member
Joined
·
9,706 Posts
Its the grid heater, intake air heater, whatever you want to call it. It pulls a TON of juice. It stays on for a while on cold starts to warm the incoming air and help clean up emissions.

Sent from my Droid using the AutoGuide app while not driving...
 

·
Registered
Joined
·
665 Posts
I have noticed more of a draw on my 2011 as compared to the 2005 I had. Allot more stuff drawing juice on startup.
 

·
Premium Member
Joined
·
9,706 Posts
Its probably due to the intake heater. It really helps clean up the emissions which is why its there. My lmm stays at like 11-12 volts for a good 10-20 seconds in the fall mornings right now. In the winter it stays on longer.

Sent from my Droid using the AutoGuide app while not driving...
 

·
I'm That Guy...
Joined
·
16,689 Posts
I have noticed more of a draw on my 2011 as compared to the 2005 I had. Allot more stuff drawing juice on startup.
Not all trucks had the grid heater, 2005 may not have. I don't recall which years did and which didn't.
 

·
Premium Member
Joined
·
9,706 Posts
Ya all the dmaxes do. The lb7 has a round style and the rest have the square style one.

Sent from my Droid using the AutoGuide app while not driving...
 

·
I'm That Guy...
Joined
·
16,689 Posts
Ya all the dmaxes do. The lb7 has a round style and the rest have the square style one.

Sent from my Droid using the AutoGuide app while not driving...
Are you sure? I have read multiple places that LB7 did, LLY did not, LBZ and LMM did, do you have something that says otherwise?

http://www.duramaxforum.com/forum/0...ertrain/88870-removing-air-intake-heater.html

http://www.duramaxforum.com/forum/performance-upgrades/79352-grid-heater-egr-delete.html

http://www.duramaxforum.com/forum/552300-post26.html

I'm trying to find a thread where Scott had said a certain model which I thought was LLY didn't as well.
 

·
Ask one to be one
Joined
·
5,660 Posts
Yep only LBZ and LMM have them oh and LML I am sure but I have yet to get too deep in one of them.
 

·
Premium Member
Joined
·
9,706 Posts
Guess I'm wrong. Not the first time :D

I thought they all had em since the lb7 does and lbz does it seems weird to leave it off the lly.

Sent from my Droid using the AutoGuide app while not driving...
 

·
I'm That Guy...
Joined
·
16,689 Posts
Guess I'm wrong. Not the first time :D

I thought they all had em since the lb7 does and lbz does it seems weird to leave it off the lly.

Sent from my Droid using the AutoGuide app while not driving...
Ironically, it was the first time I was right about something though...

Yeah, that is why I remembered it. I couldn't figure out why LB7 and LBZ had it, but they removed for the LLY.
 
1 - 14 of 14 Posts
Top