Chevy and GMC Duramax Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 2015 LML and a few months ago I had it deleted and tuned with Motor Ops Ez Lynk Tuning. Since then I have consistently been receiving a check engine light that roughly 80% of the time never pulls up a code. When it does show a code I have seen: P026C and P0171. I have been searching for a while to hopefully find an answer, and contacted Motor Ops but am still getting a check engine light. The truck is running great, doesn't appear to have any issues, just getting annoyed with having to constantly clear the light so I can use my remote start.

In addition to the delete I had a downpipe installed, DEF tank removed, and FASS 165GPH Lift Pump installed.

If anyone has any advice on where to go from here to take care of this issue please reach out.

Thank you for your help!
 

·
Registered
Joined
·
9,951 Posts
With it being motorops id almost bet its something they forgot to turn off in the tuning. Had that issue multiple times
 

·
Premium Member
Joined
·
8,490 Posts
I think it has something to do with one of the NOX sensors. Like Nick said, it might be in the tuning. Are all the connectors that you unplugged when you removed the stock down pipe and exhaust sealed up? I’ve seen corrosion in the plugs throw some codes already.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
4 Posts
Discussion Starter #8
I'm not very mechanically inclined so I had all the work done by a local diesel mechanic. He wasn't able to figure out the reason behind the code(s) last time he checked it out. I'll probably give Motor Ops another call and see if they can look into it again if not another another mechanic to take a look. Hopefully someone can figure this thing out.
 
1 - 8 of 8 Posts
Top