Chevy and GMC Duramax Diesel Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Im trying to tune my truck following all the steps (unplugging radio fuse, ignition on and truck is not running) when i goto flash the truck pops up with service 4wd so it takes a couple min goes away so proceed and then i get a $0281 code. Anyone know what im doing wrong? TIA
2005 LLY
 

·
Registered
Joined
·
11 Posts
Discussion Starter #2
Also i seen alot of people get it due to outdated firmware but i just got the autocal in the mail. Would they send me it outdated?
 

·
Premium Member
Joined
·
9,817 Posts
Possibly, also most recommend that a low amp battery charge be applied to the batteries while programming.
 

·
Registered
Joined
·
7,286 Posts
Even with getting a new AutoCal there’s a good chance you’ll need to first update it.
EFI makes changes once in a while, when the tune was done they probably had a update in the works.

Your batteries need to be above 12 volts when loading tunes with any tuning device.
After having loading issues in the past I now always hook up a battery charger, setting it on float charge or even 6 amp or what ever your charger has for a little lower charge.

You’ll find the tunes load faster when the voltage is around 12.3-12.5.
As soon as you turn the key on the volts can drop in the 10-11 volt range, grid heater and glow plug circuit will take them down.
Even the dealer will hook up a battery charger when they’re checking for updates

I picked up cig lighter/power plug digital volt meter, so I can monitor the voltage while loading tunes.
This one I wired directly to the driver side battery, but your factory power socket will do the same.
 

Attachments

1 - 5 of 5 Posts
Top