Chevy and GMC Duramax Diesel Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
So I will try to explain this as best I can. About 2 weeks ago I got home and heard a bad idler pulley and after I replaced it I was getting a really strange noise almost sounding like the fan hitting the shroud/guard, but it stopped almost right away and didn't come back until yesterday. I was backing my trailer in and when I use any power over idle it is making this loud shrieking sound. I crawled under and noticed the motor mounts where trashed so I swapped them out yesterday with rubber ones from the local parts house. The passenger side one was completely trashed, and the driver side I was able to finish pulling apart by hand. After I was done I checked it and it is still making the same noise. I have checked that the shroud is bolted down tight. I cannot make it make the noise in anything other than reverse, and only if the engine is off idle.

Here is a link to a video with the noise.


I am just sitting here scratching my head as to what else I need to check since it is only in reverse unless I received a bad mount and need to swap out the driver side again.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #2
I found the issue to be the bolt around the fan surround under the air cleaner was missing. All is fixed now.
 

·
Registered
Joined
·
175 Posts
Thanks for closing the loop on this. It was classic symptom of motor mounts.
 
1 - 3 of 3 Posts
Top