Chevy and GMC Duramax Diesel Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
Got the delete pipe and got installed. The rear bolts to the factory muffler sheared off so I spent all afternoon drilling those out! fun fun. Anyways I tried to load the Quad II but when I try to load it after it goes thru the disclamers and you press yes it goes to a Verifying VIN# and stays there. It wont do anything else???? What do I do. My check engine light is on obviously for the DPF gone, so I need to know what to do.
:mad:
 

·
Registered
Joined
·
275 Posts
Discussion Starter #3
Got it up and running! YAY!!!! DPF is gone!!! Had to unplug the Banks tuner from the engine harness to get it to work. I thought maybe with the switch set to stock it would be ok but when you turn the key on it still draws power. So no DPF and no codes. Now all I need is Corona and lime! :drink
 

·
Premium Member
Joined
·
9,706 Posts
No he's not using them both for power. He's just using the Quad for DPF delete, and banks for power as of now. I helped him get everything straightened out last night, he tried it again this morning after downloading the DPF delete tunes off of Quad's website and unplugging his Banks tuner, and it worked great ;)

Enjoy Wes!!

-Jesse
 

·
Registered
Joined
·
275 Posts
Discussion Starter #6
Yeah as Jesse stated. Thanks to Jesse and Husker Diesel for getting me up and running! Gonna runs Banks for a few tanks and then the Quad to see where I get my best benifit. Mainly going for MPG increase here, but the power is always welcome too. Will post some results after some testing.
 
1 - 6 of 6 Posts
Top