Chevy and GMC Duramax Diesel Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
191 Posts
Crash i see you used 5mm 360deg leds and ½ watt 330 ohm resistors are the leds rated at 3V at 20mA? if so the reccomended resistor is 470 ohms....just wondering why you used the 330 ohm and if that was ok to do...i mean obviously it works because i saw the picture of your finished goods...jw because i dont want to buy the 470 ohm and have it not be bright enough for the 5mm 360s
 

· Registered
Joined
·
191 Posts
I actually just had the light that lights up 60mph to 120mph just go out on my 2006 is it the same set up as it was for your truck and if so where do i go to get another stock bulb
i had that problem with my 06 last week...the same bulb... i took it apart wiggled the bulb and plugged it back in and it worked...may just be bad connection....
 

· Registered
Joined
·
191 Posts
ya albany to rochester is quite a trip im smack dab btw you two in rome/utica ny...anyways so by my understanding jaylat you used 194 led bulbs to solder in behind your gauge cluster? never thought of that...must work pretty good seeing how those bulbs are already 12V no need for resistors.....
 

· Registered
Joined
·
191 Posts
ooo they are for the autometers ok im sorry i missunderstood i suppose you could try to fit the 194 style leds behind the dash if you wanted to they are 12v would work but might be too bright...but good im glad it worked for you gunna do mine as soon as it warms up a bit which will be like what? may lol
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top