Chevy and GMC Duramax Diesel Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
872 Posts
Discussion Starter #1
I searched the topic and could not find anything. Has anyone limped their 6 spd tranny in 1st 2nd or 3rd gear. Seems like everyone I've seen or heard about limping their trans has done it in 4th 5th or 6th gear. If you have first hand experience limping your tranny in 1st 2nd or 3rd gear please specify how much power at the wheels you were running and what hear you limped it in. Thanks in advance.
 

·
Registered
Joined
·
872 Posts
Discussion Starter #2
come on nobody???
 

·
Registered
Joined
·
3,039 Posts
I think those gears are pretty solid, The biggest danger is when the TC is locking up, it drops the line pressure in the tranny so less pressure to the clutches
 

·
Premium Member
Joined
·
17,806 Posts
I doubt you will limp in the lower gears- do you have a code-?
 

·
Registered
Joined
·
872 Posts
Discussion Starter #5
I have not done this I just want to no if anyone has done this.
 

·
yep yep...
Joined
·
7,169 Posts
Mines a 5 spd. and I can limp mine in second only w/ the converter locked, not for sure but im pushin mid 4's low 5's at the flywheel (no lift pump or trans to get it to the ass)and a very heavy truck w/35's.
 

·
Registered
Joined
·
137 Posts
Mine never limped but the C4s were burnt (2nd gear) as well as C3s, it probably should have limped!
 

·
Registered
Joined
·
6,294 Posts
i actually limped mine in 3rd gear. Towing uphill on my mileage tune instead of tow tune. Well, im not sure it was a "limp" i was in the middle of nowhere and didnt have my v2. Threw a check engine light and a P0700, which doesnt tell you anything except theres an issue with the trans.
 

·
Registered
Joined
·
831 Posts
i actually limped mine in 3rd gear. Towing uphill on my mileage tune instead of tow tune. Well, im not sure it was a "limp" i was in the middle of nowhere and didnt have my v2. Threw a check engine light and a P0700, which doesnt tell you anything except theres an issue with the trans.
So what did you do to remedy the situation with no V2?
 

·
Registered
Joined
·
6,294 Posts
So what did you do to remedy the situation with no V2?
used my insight CTS to clear the code, and let the truck sit for a minute on the side of the road. Turned it back on and the CEL was gone so i continued. It was a pain in the ass though. I know i messed something up because my trans temp got up to 224 even after i unloaded.

NOTE: this was PRE built transmission, just in case anybody was wandering :poke[1]:
 

·
Its just a worktruck
Joined
·
13,908 Posts
you should go find a bench racing forum and post this question.
:rof
While we're in here, could you please elaborate on what a Co-pilot & converter upgrade will do on a stock trans for the OP?
 

·
Its just a worktruck
Joined
·
13,908 Posts
Thanks Mike! :drink
 

·
Registered
Joined
·
872 Posts
Discussion Starter #15
I am going to test that statement as soon as I recieve the rest of my co pilot in the mail. Mike L you are probably right. accualy Im about 99% sure your right but I am stuborn and don't want to have to sell my race quad to build my transmission. I am trying to avoid that at all cost. BUT eventualy I am going to have to sell it to replace the trans in the truck. I am just trying to postpone that until next fall when I go to college.
 

·
Registered
Joined
·
2,966 Posts
I am going to test that statement as soon as I recieve the rest of my co pilot in the mail. Mike L you are probably right. accualy Im about 99% sure your right but I am stuborn and don't want to have to sell my race quad to build my transmission. I am trying to avoid that at all cost. BUT eventualy I am going to have to sell it to replace the trans in the truck. I am just trying to postpone that until next fall when I go to college.
I tested this back in '05 on a 5 speed and in '06 on a 6 speed. Both the trucks were at 500 rwh. Both limped. The 5 speed limped on the second pass and the 6peed on the 6th pass. Both trucks were near new and Alli's were fresh.
Don't blame you for testing this yourself.:D
 

·
yep yep...
Joined
·
7,169 Posts
Bet I could limp for ya. I can limp mine stock if I try, I've tried to kill my tranny so I can get a new one, and for some reason it wont quit bitein exept for fifth its 80% gone.
 

·
Registered
Joined
·
1,433 Posts
yeah, mine is getting bad as well. well when i get on it with he TCL in 5th, and right when it starts to build boost all the sudden something just slips really bad and i have to let off. does this in 4th locked in as well. is this my torque converter? cause it doesnt limp unless i stay into it for a long time.
 

·
yep yep...
Joined
·
7,169 Posts
Yep its mostly the converter, but the clutches are also slightly slipping. It will get worse, mine does this as well
 
1 - 19 of 19 Posts
Top