Chevy and GMC Duramax Diesel Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I recently bought a 2015.5 lml. Sent it to get deleted, and it has returned without working headlights, fog or turn signals in the front. I am guessing cab was taken off and something is not plugged in? Is there a diagram or something to show me what needs to be plugged in?
Thanks
 

·
Registered
Joined
·
1,755 Posts
Why not get the people who did the delete fix their error?

Yes, there are publications, aids, etc that might be of help, but you still have to have and use the tools to get the job done. GMUPFITTERS.COM has wiring diagrams for our trucks, but they are relational diagrams, and do not tell you where the specific wires, connectors, computers, etc are located. Problem is likely something that they just failed to connect, or a blown fuse or two, but someone still has to find the problem to do the fix.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Did now want to go through hassle of having them fix problem. All fuses are good, I can test harness and see it is not grounded, but cant seem to locate where it should have been grounded
 

·
Registered
Joined
·
302 Posts
Did now want to go through hassle of having them fix problem. All fuses are good, I can test harness and see it is not grounded, but cant seem to locate where it should have been grounded
========================================
I presume you MEANT to say you do NOT (you type "now") "want to go through hassle".

If you trusted them enough to mess with the environ. systems, may I inquire as to why you don't trust them to mess with a simple electrical issue?

Just out of curiosity, is this a recent purchase? What was your truck doing or not doing that made you decide to "send it out for delete". ?

As a side-note, I purchased a LML ( 2013 3500 long bed crew cab) and have kept it bone stock. A little annoying to have to add DEF every few thousand miles - even more annoying to have to add a "lube" each time I fill the thing up. But guess what....headlights work.....isn't that special..?
 

·
Registered
Joined
·
3 Posts
Did now want to go through hassle of having them fix problem. All fuses are good, I can test harness and see it is not grounded, but cant seem to locate where it should have been grounded
========================================
I presume you MEANT to say you do NOT (you type "now") "want to go through hassle".

If you trusted them enough to mess with the environ. systems, may I inquire as to why you don't trust them to mess with a simple electrical issue?

Just out of curiosity, is this a recent purchase? What was your truck doing or not doing that made you decide to "send it out for delete". ?

As a side-note, I purchased a LML ( 2013 3500 long bed crew cab) and have kept it bone stock. A little annoying to have to add DEF every few thousand miles - even more annoying to have to add a "lube" each time I fill the thing up. But guess what....headlights work.....isn't that special..?
Nobody gives a fuck about your stock truck
 

·
Registered
Joined
·
1 Posts
Thank you for your assistance. I was able to resolve the issue.
How did you resolve the issue? I am having the same issue with the addition of taillights not working. It is a 2011 lml that has been deleted for several years but this issue popped up out of nowhere.
 

·
Premium Member
Joined
·
4,543 Posts
Nobody gives a fuck about your stock truck
I have got to tell you buddy, that is about the UGLIEST thing I have ever heard on this forum.
It earns you Sixth Place, as the 6th person ever added to my Ignore List!
BYE!!

I just had to figure out how to do that, it is actually much easier than before.
 

·
Premium Member
Joined
·
324 Posts
You know Blake Bond,
I doubt very seriously 6686L cares what you think-- like the rest of us. My trucks have all been stock and I prefer them that way. Don't have to worry about what rules and laws change concerning EPA and they pass inspections just fine. But I don't have any problems with anyone doing whatever they desire to their own truck because it IS theirs.
6686L likes to chum the water to see who bites-- you took it all the way in.
By the way 6686L-- you still have the Lake amphib?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #10
How did you resolve the issue? I am having the same issue with the addition of taillights not working. It is a 2011 lml that has been deleted for several years but this issue popped up out of nowhere.

Sorry I did not respond. After getting retarded responses from retarded people I left it alone.

My issue was ground wasnt connected, and had a hard time finding it, believe it was under drivers side headlight in a tight spot adjacent to radiator
 
1 - 10 of 10 Posts
Top