Chevy and GMC Duramax Diesel Forum banner

1 - 20 of 32 Posts

·
Registered
Joined
·
1,135 Posts
Discussion Starter #1
Ok,

Long winded explanation here. I got a Clifford alarm/remote start installed 5 years ago. Works fine no issues.

4 years ago I bought a PPE and couldn't get it to work. PPE said it was was remote start. So in my fuse panel there is a little black box that I just unplugged. And PPE worked. After finished loading the tunes. Id plug the box back in.

Now I bought an Insight and cannot get it to connect to the truck. Finally I remember 4 years ago about unplugging the remote start.

So unplugged it works great. Edge has no issues. Plug the remote start back in........ no dice.


So I had Car toys install this years ago. And I have no clue where to even look. Clearly they hooked something up wrong.

Has anyone ever had this issue? Where can I start and what do I look for?????

Thank you !!
 

·
Registered
Joined
·
2,281 Posts
prob not hooked up wrong, some remote starts run through the OBD2, on my last truck i had to put a toggle switch on my remote start for the wire that hooked into the obd2 port to get my truck to take a flash
 

·
Registered
Joined
·
1,135 Posts
Discussion Starter #3
prob not hooked up wrong, some remote starts run through the OBD2, on my last truck i had to put a toggle switch on my remote start for the wire that hooked into the obd2 port to get my truck to take a flash
Hmmmmm but its not just for when I flash it. I am trying to run an edge.....
 

·
Registered
Joined
·
2,281 Posts
Yea that i have no idea why a remote start would interupt monitoring, id take it back to whoever installed it or someone else who installs to check it over
 

·
Registered
Joined
·
1,135 Posts
Discussion Starter #5
Yea that i have no idea why a remote start would interupt monitoring, id take it back to whoever installed it or someone else who installs to check it over
I have no idea where to even go. There are a million shitty car audio places here.

When its unplugged. the edge works great. It cleary has something to do with it
 

·
Premium Member
Joined
·
17,807 Posts
Be sure the lighter fuse [in under hood fuse box] is good-- that provides power to the OBDII port
 

·
Registered
Joined
·
2,281 Posts
Be sure the lighter fuse [in under hood fuse box] is good-- that provides power to the OBDII port
that has nothing to do with his issue, its the brand of remote start or how its hooked up

only option you really have is to disable the remote start or take it to a shop that installs them
 

·
Registered
Joined
·
1,135 Posts
Discussion Starter #9
This little box is part of the Remote start system.





Ignore the ziptied wires. that's from the quick install of gauges.
 

·
Registered
Joined
·
1,135 Posts
Discussion Starter #11
Ok, that's the immobilizer bypass module. So does your remote start always work? Whether something is plugged into the OBD2 port or not?
Yeah it does. It even works when I unplug this. The doors however, do not lock when this box is unplugged.
 

·
Registered
Joined
·
4,933 Posts
Ok,

Long winded explanation here. I got a Clifford alarm/remote start installed 5 years ago. Works fine no issues.

4 years ago I bought a PPE and couldn't get it to work. PPE said it was was remote start. So in my fuse panel there is a little black box that I just unplugged. And PPE worked. After finished loading the tunes. Id plug the box back in.

Now I bought an Insight and cannot get it to connect to the truck. Finally I remember 4 years ago about unplugging the remote start.

So unplugged it works great. Edge has no issues. Plug the remote start back in........ no dice.


So I had Car toys install this years ago. And I have no clue where to even look. Clearly they hooked something up wrong.

Has anyone ever had this issue? Where can I start and what do I look for?????

Thank you !!

this is actually normal, the bypass module is sharing the data line at the OBDII to defeat passlock and to arm and disarm your factory alarm. there is a wire connected to the purple wire at the OBDII that is the data line for the remote start, with out that connection it will not start the truck. SOME modules (like the FLCAN) support passthrough, where they can detect a scanner and they will go to sleep so they dont interfere with the bus. you may want to ask cartoys what module they used, and depending on what they put in consider switching it to something with passthrough. your scanner will not work while its remote started but it will work there after. OR you can have them do a resistor based passlock defeat which will not tie into the data wire at all, and 5 wire your door locks. this will likely cost your some money because no one wants to do that, its a pain in the ass. but it will 100% fix your issue forever.
 

·
Registered
Joined
·
4,933 Posts
This little box is part of the Remote start system.





Ignore the ziptied wires. that's from the quick install of gauges.


that looks like an FLCAN, so it SHOULD support passthrough, but it might need an update, and that is the older style, so im not 100% sure it supports it. the current units are rectangular with out the mounting tabs on the edge and they support passthrough. its weird that they chose to hard wire it instead of using the data port... but that shouldent impact the operation.
 

·
Registered
Joined
·
1,135 Posts
Discussion Starter #14
that looks like an FLCAN, so it SHOULD support passthrough, but it might need an update, and that is the older style, so im not 100% sure it supports it. the current units are rectangular with out the mounting tabs on the edge and they support passthrough. its weird that they chose to hard wire it instead of using the data port... but that shouldent impact the operation.
Hmmm so should I talk to cartoys about getting it updated? or a new passlock?
 

·
Registered
Joined
·
133 Posts
I am going through similar issues with Viper remote start. My CTS2 works but Freezes for a few seconds at a time. I had it installed at Best Buy the tech there said that it should not be interfering with the CTS2. I contacted Viper they said yes it could be interfering with it. They said there is a work around and to have the tech call for more information. I have been busy and haven't gone to town yet going to try and get by there Thursday.
 

·
Registered
Joined
·
4,933 Posts
I am going through similar issues with Viper remote start. My CTS2 works but Freezes for a few seconds at a time. I had it installed at Best Buy the tech there said that it should not be interfering with the CTS2. I contacted Viper they said yes it could be interfering with it. They said there is a work around and to have the tech call for more information. I have been busy and haven't gone to town yet going to try and get by there Thursday.


the bypass module is only active on the data bus while its remote started, so if you restart your tunner after take over (when you hit the brake and the remote start shuts off) there should be no more collisions. you could also try updating the module.

as far as the passlock option i mentioned earlier, it replaces that module all together with 4 relays (2 for the passlock interface and 2 for the 5 wire locks) this is an uncommon setup and many installers would likely be hesitant to take it on.

this is the wire diagram for the passlock II bypass, you MUST use 2 relays, using 1 relay will set a theft light during take over on the silverados.

 

·
Registered
Joined
·
133 Posts
Been busy haven't had a chance to reply. Best buy did a work around. Not idea but it works they put a toggle with a relay that I can disable the remote start once I get in the truck. It works but, I have to toggle it when getting in or outta the truck.
 

·
Registered
Joined
·
2 Posts
Me too

Yeah, I'm currently experiencing this same issue with my 2002 Silverado. There is a viper remote start system installed, and as far as I can tell this is the only reason why the OBD won't communicate with the truck. This is incredibly annoying, I just spent the afternoon trying to wrap my head around the uninstallation of the remote start system, but there is very limited literature on this topic. I'd like to take it out myself, if anyone can point me towards a decent uninstall guide, I'd really appreciate that.
 
1 - 20 of 32 Posts
Top