Chevy and GMC Duramax Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
882 Posts
Discussion Starter #1
anybody out there ever adjust for some 315 tires, i set it to 37 and my speedo is still slow, starting to get irritated, i believe there only 33 inch tires, so tomorow im adjusting to 41 inch to see if i even get close... any advice?
 

·
Registered
Joined
·
2,538 Posts
if i remember right.. there was always something about the ppe units defaulting the stock gearing to 2.73, maybe this could be your issue?
 

·
Registered
Joined
·
882 Posts
Discussion Starter #3
nope my defaulting was 5:13, but its 3:73, not the problem
 

·
Registered
Joined
·
882 Posts
Discussion Starter #4
and i set it for 41 this morining on the way to school and still did nothing, calling ppe later today...
 

·
Registered
Joined
·
510 Posts
315/70 are 34.5 inches tall but sounds like tuner is acting up buddy
 

·
Registered
Joined
·
882 Posts
Discussion Starter #6
i just uploading the 2.49 program, the one i got was at 2.44, ppe thought that might be the problem, i post the new results, thanks.
 

·
Registered
Joined
·
74 Posts
any word on if the update fixed the problem ... i just got over it and plan on swinging by ppe when i get back home in oct with my truck and seeing if they can figure it out ... and plan on a few upgrades ... like maybe a stage 5 trans
 

·
Registered
Joined
·
882 Posts
Discussion Starter #8
yep, no effect, when i called ppe he said" yeah sometimes those lb1's are tricky", so he apparently didnt know they were lb7 lol, as soon as i put my gauges in, im going to run level 3 and am hoping that maybe when i install the tire calibration will work. frustrating to say the least.
 
1 - 8 of 8 Posts
Top