Chevy and GMC Duramax Diesel Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1 (Edited)
Sorry for the long post. I have about 2K miles on my truck. It had a low speed creaking noise that I could feel thought the floor. I got undre the truck and could get the transmission cross member to make a little noise by pushing and pulling on it. I brought it in to the dealer and they re-torqued the cross member bolts. That noise seemed to go away. After I got home I stepped in the bed and there were squeaks coming from the back, I assumed leaf spring bushings. I drove it a few days and now the is what I can best describe as metal rubbing and dull thump noised coming from the rear. I grabbed the RR tire at the top and shook the truck side to side and the noise is coming from the RR spring pack. I called the dealer and got the torque specs for the U bolts and re-tightened them, all needed to be tightened some, but the noises persist. While I was under the truck I noticed oily spots on the springs and shackles that looks like they sprayed them with penetrating oil / lube but there was no mention of this on the service ticket. I'm going to make another appt. at the dealer tomorrow but wanted to know if any of you have had similar noises / experiences. I found the following thread, but it end up being the trans cross member http://www.duramaxforum.com/forum/2...ew-body-style/87612-lml-creaking-popping.html

Thanks,
 

·
Registered
Joined
·
65 Posts
we have changed the leaf springs on 2 trucks at our shop for making that same noise but they were half ton trucks but the way you discribes this its the same noise we first did the torq on the u bolts and mounting bolts no fix there torq the bed and body bolts and last we replaced the springs and that solved the problem
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Thanks, I had an appointment with the dealer this morning and they ordered two new leaf springs. That was before I saw this post so I'm glad to see your response.
 

·
Registered
Joined
·
65 Posts
this is just a recent problem we have seen its only been the new ones... its not the leaf springs eye bushings its in between the leafs i believe..... we put leaf spring clamps from my truck on it and ran it across rough terrain and shook it side to side and there was no noise with the clamps ...

if you have anymore questions you can shoot an email or on this site.....
 
1 - 4 of 4 Posts
Top