Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 12 of 12 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
im getting code when im not even driveing it hard anyone ever had this issue? po101 range performance is the code. read my sig for my mods
 

·
Registered
Joined
·
224 Posts
Mine was doing this. I cleaned the MAF, installed new air filter and within a few days it did it again along with "clean exhaust filter" which still read as a P0101 code. Ran the truck to do a regen and haven't had the problem in over a week. Hope that was the issue.
 

·
Registered
Joined
·
224 Posts
Just read your sig and with what you got and that's obviously not your problem...^^^:rolleyes:
 

·
Registered
Joined
·
1,984 Posts
im getting code when im not even driveing it hard anyone ever had this issue? po101 range performance is the code. read my sig for my mods
Are you still running a stock air filter? The P0101 code is Mass Air Flow Sensor Performance, if your running a filter such as a K&N the oil from the filter is probably screwing with the sensor
 

·
Registered
Joined
·
25 Posts
Just had the same problem with mine. The dealer told me about problems with aftermarket filters. He reset code after looking at it. I had a wix filter with under 10k on it. 1 week later it came back on so i went and got a AC filter. No more codes. been 2 weeks now.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top