Chevy and GMC Duramax Diesel Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
125 Posts
Discussion Starter #1
my check engine light came on and it started running like crap, so I pulled over and dtc 0202 came up on my scanner. So what does this mean?
 

·
Administrator
Joined
·
8,818 Posts
P0202 Injector Circ Error-Cyl2



sounds like you have an injector going. That sucks. does the stealth do balance rates?
 

·
Registered
Joined
·
125 Posts
Discussion Starter #3
havnt used my programmer for a while so i forgot to scroll down through the codes, The codes that pop up are 0202 0203 0205 0208 and 1262.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #4
P0202 Injector Circ Error-Cyl2



sounds like you have an injector going. That sucks. does the stealth do balance rates?
Yeah I believe the stealth shows injector rates
 

·
Registered
Joined
·
125 Posts
Discussion Starter #5
I'm not sure if this matters, but I forgot to plug my truck in and it was pretty freekin cold
 

·
Administrator
Joined
·
8,818 Posts
hmmm...dont know if it matters or not, but it shouldnt give you injector dtcs with a cold startup. How does it sound after warming up?
 

·
Administrator
Joined
·
8,818 Posts
P0202 Injector Circ Error-Cyl2
P0203 Injector Circ Error-Cyl3
P0205 Injector Circ Error-Cyl5
P0208 Injector Circ Error-Cyl8


I dont see one for 1262 though
 

·
Registered
Joined
·
125 Posts
Discussion Starter #8
Still running realy rough. Its missing for sure.
 

·
Registered
Joined
·
125 Posts
Discussion Starter #9
1262 is the one that shows up for sure not a typo
 

·
Registered
Joined
·
125 Posts
Discussion Starter #10
If I cycle my ignition on off on a few times it runs great for 30 seconds. then it starts running crappy again.
 

·
Administrator
Joined
·
8,818 Posts
can you read the balance rates? i think that would help to see those...when is the last time you changed your fuel filter?
 

·
Registered
Joined
·
2,379 Posts
sounds like injectors to me. either that or u need a engine harness
 

·
Registered
Joined
·
125 Posts
Discussion Starter #13
heres the update. I cycled through the ignition again.I heard that turning it on and off a few times without starting it resets it. Now it runs fine. On my stealth I can only see up to the sixth injector. 1-5 the numbers are like right around 3. Now the sixth one is way off -30????? Wish I could see 7 and 8. I realy dont know what I am looking for or how to check them correctly but by the looks of it number six is messed up.

Also I forgot to add when I get those dtc codes my fuel gauge goes to empty and stays there till I clear the codes.
 

·
Registered
Joined
·
12,050 Posts
heres the update. I cycled through the ignition again.I heard that turning it on and off a few times without starting it resets it. Now it runs fine. On my stealth I can only see up to the sixth injector. 1-5 the numbers are like right around 3. Now the sixth one is way off -30????? Wish I could see 7 and 8. I realy dont know what I am looking for or how to check them correctly but by the looks of it number six is messed up.

Also I forgot to add when I get those dtc codes my fuel gauge goes to empty and stays there till I clear the codes.
i think for them to be good it is +/-4 is what you want
 

·
Administrator
Joined
·
8,818 Posts
well, if you have one way off at -30 it is bad for sure.
 

·
Premium Member
Joined
·
17,806 Posts
Sounds like the wires are shorted where they go through the valve cover. Or under the valve cover. Just a thought.
 

·
Registered
Joined
·
639 Posts
wait my balance rates are all between 6.9-7.1 is somethign wrong
 

·
Administrator
Joined
·
8,818 Posts
yours are a out of tolerance...they should be +/- 6 in drive i think.
 

·
Registered
Joined
·
639 Posts
sorry to hijack the thread...but ya it was after i limped it in 4 i pulled over and cheked it
 
1 - 20 of 29 Posts
Top