Chevy and GMC Duramax Diesel Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
Hi guys, i just have my tunes from justin reflashed yesterday, i'm pretty happy with the power increase.. but my truck seems to be on lope all the time after i shift the nob on the dsp5 to the first tune(heavy-tow 40hp) and it does it on all the next tunes, what can i do to fix it? cause when i stop on traffic lights the hole truck is moving like dancing! only way to stop shaking is returning to stock tune! any ideas?
 

·
Registered
Joined
·
1,299 Posts
mine does the same thing he told me mine is from my fpr valve but idk
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
drzsz do you fix it allready?
 

·
Registered
Joined
·
751 Posts
mine does the same thing mine throws a cord though and it is my fpr been told nothing will happen. My tuner said he can do something to help with it if I want. mine started doing it after I put my lift pump on.
 

·
Registered
Joined
·
1,299 Posts
nah it got better when i put my lift pump on but it still does it a little bit
 

·
Vendor
Joined
·
10,959 Posts
When you installed the tuning from Justin were you using the latest EFI software and firmware? We picked up on this a couple weeks ago with a some customers. If you are on an older version of software or if Justin was on an older version and you a newer, it was throwing the tables off for some reason. Shoot Justin an Email and go over things with him, he will get ya taken care of.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #8
yeah, he just e-mail me back saying that he is going to send me new tunes and turn down the fuel pressure
 
1 - 8 of 8 Posts
Top