Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 12 of 12 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a small thud noise that I hear. It sounds like someone hitting the hull under my truck with the palm of their hand. The noise is unrelated to driving, stopping, breaking, ect. I can hear it in park, I can hear it driving. I dont really hear it, I feel it. Its a thud. I can't relate the noise to anything. I thought maybe it was the ac pump kicking in and out, thats not it. I cant figure it out. Is there a system on the truck that kicks on and off and makes a small thud?
I have a old style 07 duramax. It has 52,000 miles. I just bought the truck.
 

·
Registered
Joined
·
763 Posts
Slim chance but maybe a mount somewhere. Tranny or tranny case mount. Might try apply gas while in drive and standing on the brake. Do that a couple of times and see if it shows up.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I tried that. There is no associated causal factors that I can find. The noise is totally random. Not assoicated with breaks, throttle, shifting gears, speeding up, slowing down. Its just a random thud. It does not happen everytime I drive. It seems to be very random. It happens in park and in drive while driving or sitting still. Its random like the a/c compressor kicking on and off.
 

·
Registered
Joined
·
435 Posts
I had a 03 gasser and I had a similar noise. It turned out to be the muffler.
 

·
Premium Member
Joined
·
26,484 Posts
:D Neighbor's cat caught under the hood? :eek:
Maybe that's more of a 'thump' though.:cool:
 

·
Registered
Joined
·
7 Posts
My 99 GMC gas job did it, my 06 Duramax does it and I've heard it on other brands (non GM). I believe the emissions system is activating a vent door in the fuel inlet and this causes the thud. Its normal...unless it's a cat
 

·
Registered
Joined
·
9 Posts
Yea I have heard the same thing on mine. Its got to be some sort of valve closing. I thought it had somthing to do with the ventilation. If you cycle the vents from floor to defrost I think you can hear it. But I have never really nailed it down.
 

·
Registered
Joined
·
3 Posts
I have heard the same thing but i thought it was the AC or alternator engaging
 

·
Registered
Joined
·
45 Posts
I've searched for this......I believe I'm having the same problem with my 06......any new news on what it may be?
 

·
Registered
Joined
·
24 Posts
PROB ACUATOR MOTOR FOR HEAT & AC . LISTEN NEAR GLOVE BOX. THERE IS ONE BEHIND THERE THAT GOES BAD! MAY NEED TO HAVE SOMEONE RIDE WITH YOU OR HAVE THEM DRIVE AND YOU LISTEN. MAY BE THAT I THINK THERE ARE A COUPLE OF THOSE MOTORS IN DIFFERENT PLACES.:gearjamin
 

·
Registered
Joined
·
45 Posts
actually i noticed that notch 3 on my heat control doesn't work. i wonder if this problem is associated with this....
 

·
Premium Member
Joined
·
17,806 Posts
actually i noticed that notch 3 on my heat control doesn't work. i wonder if this problem is associated with this....
Probably the fan resistor--it is under the glove box. Common problem for loss of fan speeds.
 
1 - 12 of 12 Posts
Top