Chevy and GMC Duramax Diesel Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
152 Posts
Discussion Starter #1
I installed my DSP5 switch earlier this month and finally got around to flashing my tunes onto my truck last weekend. (Rob only took a few day to build the tunes, i just hadnt been around my truck to flash them on my truck, I dont have my truck with me at school)
Anyways after flashing my truck, I feel like there should be more of a noticable difference between my econ tune and 100hp tune. It feels a little faster but i think i should be able to tell more of a difference. I am the kind of guy that wants to see it on a screen that tells me it is working.

so my question... How do i see if the switch is working properly with my V2?
do i only select the DSP5 voltage (LB7-LLY) PID and crank the truck and start logging, and switch the tunes 1-5? or is there more to it?

Thanks in advance.
 

·
Registered
Joined
·
1,592 Posts
I can tell mine is working just by the sound of the truck.... but I used a different tuner? And I can especially tell a difference if I switch while I'm driving
 

·
Registered
Joined
·
152 Posts
Discussion Starter #4
Yep select that log it and watch it as you switch the voltage should change.


Sent from my Autoguide iPhone app
thanks for the info. will try it friday when i get back to my truck and V2
 

·
Registered
Joined
·
1,046 Posts
Not a problem.. It's super easy if u need anymore help send me a pm and a number. I will walk you through it.


Sent from my Autoguide iPhone app
 

·
Registered
Joined
·
1,761 Posts
I did this, just select that PID and log it. Mine is staying at 4.98v on every position, but I'm pretty sure I got the pin in the ecm 90 degrees off now that I found a pic of how it's supposed to go in..... Gonna pull it back apart tomorrow
 

·
Premium Member
Joined
·
2,516 Posts
^^These guys have explained it well. You should notice a HUGE difference between stock and +100HP.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #8
^^These guys have explained it well. You should notice a HUGE difference between stock and +100HP.
well damn... guess im gonna be diving back into the damn ecm again friday night after helping my budy install his switch on his LMM.
 

·
Registered
Joined
·
152 Posts
Discussion Starter #9
I did this, just select that PID and log it. Mine is staying at 4.98v on every position, but I'm pretty sure I got the pin in the ecm 90 degrees off now that I found a pic of how it's supposed to go in..... Gonna pull it back apart tomorrow
I wonder where i went wrong when installing my switch on my LB7...
 

·
Registered
Joined
·
366 Posts
I've got to try to figure out how to test mine. I think its working but I want to double check. Need to figure out how to use this v2 some more. Is there a step by step tutorial for this anywhere? I've only used the tune tool and not the scan tool yet.
 

·
Registered
Joined
·
311 Posts
Do you have to have the laptop hooked up as well or can you read this info straight from the v2?
 
1 - 11 of 11 Posts
Top