Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Question for you guys, when the temp is as cold as it was today (-4 this morning when I left for work) does anyone have issues with their trans going into limp mode when say merging onto the highway?

I had at least 15 minutes of run time on my truck this morning and when I went to pull onto the highway, I gave her some gas and it went right in, I'm assuming because it was so cold outside. Just wondering what you guys are doing to combat this besides putting a piece of cardboard in front of the rad
 

·
Hi, I'm Earth. Have we met?
Joined
·
3,162 Posts
If the fluid is a lil on the low side it will be even lower on these cold mornings, let it warm up more and check fluid with trans fully up to temp. Check the codes in the TCM if you can, not just the ECM! Good Luck!
 

·
Registered
Joined
·
7,376 Posts
Not that this applies directly to your situation, but just for some that are researching a limp mode in cold weather issue. If your fluid hasn't been changed in a while clutch material can cause it to be even thicker, and possibly plug some solenoids from operating properly.
 

·
Registered
Joined
·
176 Posts
Question for you guys, when the temp is as cold as it was today (-4 this morning when I left for work) does anyone have issues with their trans going into limp mode when say merging onto the highway?

I had at least 15 minutes of run time on my truck this morning and when I went to pull onto the highway, I gave her some gas and it went right in, I'm assuming because it was so cold outside. Just wondering what you guys are doing to combat this besides putting a piece of cardboard in front of the rad
Hi, in the end, what was your issue if you ever found out? I am having this issue in 2020, but if I leave the code P0872 in there, it does not do it.
 
1 - 4 of 4 Posts
Top