Chevy and GMC Duramax Diesel Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi i am Father of Angelic0- and i was trying the 4wheel drive ttoday but it will not lock in the front wheels(axle)

I put in neutral and push 4x4 high and then to drive but it seems to try to put in in front drive but it always sound like it but lights blinks and it mishap to lock in front same problem with low.

anyone here have a idea and solution

sorry forgot to mention it,it is 1996 Surburban 1500

best regards
Falk65
 

·
VAGITARIAN :)
Joined
·
7,336 Posts
Check the actuators in the diffs[front]you may have frayed wire.The other thing would be to check the oil level in case..Are you able to get the case into neutral????
 

·
VAGITARIAN :)
Joined
·
7,336 Posts
Welcome to the forum!!!:drink
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
I Have the electric controlled Case with just 2wd High 4wd High And 4wd low and Automatic transmission so only neutral is on the transmission.Just three buttons with light on it for the case.But it could be possible low gear oil on the transfer case i will look at that in the morning.

Any other suggestions
 

·
Super Moderator
Joined
·
6,060 Posts
For neutral IIRC you put the tranny in neutral and then you press and hold 2hi and 4Lo and the same time. The push button is also shift on the fly, so try it while rolling a little with it in gear and see if it will go in 4hi. You have to be in 4hi before it will go into 4lo and it must be stopped and in neutral to go to 4lo.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Have try to put in in neutral and push 2hi and 4lo at same time but nothing happened except the 4lo blinks but no sounds come from transfer case and i have the tranny in neutral.

But with tranny in neutral and push 4hi it sounds like it do it and when i drive a little bit it comes a sound that it do not hit in lock but all the time 4hi light on the knob blink and same for 4lo.

If i have tranny in park and push 4hi nothing happened except 4hi blink no sound from case.

Same if i am driving slowly and push 4hi nothing happened
 

·
Registered
Joined
·
138 Posts
Ok, he's not as good in English as i am :)

If you press 4Hi light starts blinking, then you put it in drive (hoping for it to lock in 4wd) and then it grinds.... like grinding gears in a manual transmission...

anyone know what it could be... is it the transfer case or the actuator of the front wheel drive ???
 

·
Registered
Joined
·
138 Posts
temps here now are around 13-16°c so no snow or no frost....
 

·
Registered
Joined
·
138 Posts
He He the CHICKEN try to teach the rooster.
What he is meaning to say is... the egg is trying to teach the hen ;)

but yeah...

anyone got more suggestions on what this could be...
 

·
Registered
Joined
·
333 Posts
On my truck I have to be rolling to engage in 4Hi. You don't have to go to nuetral unless you go to 4 lo.
 

·
Registered
Joined
·
699 Posts
you should be able to go into 4hi slowly moving or sittin still, only go to nuetral to get into 4lo. go to nuetral hit 4lo sittin still it should clunk, put it in drive see if its in low... yes the transfer case is in and out fine, now back to nuetral hit 4hi see if its engaged at the front, if not go back to 2hi and hit the front axle actuator then back to 4hi if it still doesn't work i'd replace the front actuator
 

·
Registered
Joined
·
6 Posts
Discussion Starter #14
Ok now things have change since last reply.

was driving around and then i heard sound like grinds under the middle of the truck.Stop put to neutral and push the 4wd button and it just ticking sound from some relay but push 2wd button and start driving and no sound then but after few miles it starts to sound like grinds again.

Is the transfercase broking down or what a heck is wrong
 

·
Oh...... Squirrel!
Joined
·
24,083 Posts
1 - 15 of 15 Posts
Top