Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Vote for the Site Favourite ROTM winner for the year of 2021 HERE!
1 - 20 of 29 Posts

·
Registered
Joined
·
139 Posts
Discussion Starter · #1 ·
put in a transgo jr and it goes into reverse and drive but when you try to get it to shift into second the wheels stop..im doing this with the rear tires on jack stands....need help! please!
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #2 ·
anyone?????
 

·
Registered
Joined
·
266 Posts
try putting it on the ground?
 

·
Registered
Joined
·
2,899 Posts
Did you make sure the solenoids are connected completely?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #5 ·
yes numerous times i had it all together but put a spring in the wrong spot went back in and redid everything and checked it all and now no second gear im worried about trying it on the ground cause if it locks up i dont want to mess somethin up
 

·
Registered
Joined
·
2,899 Posts
Did you make sure you put a ball on the spring between the trim valve?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #7 ·
yes i slid the ball(s) into the valve then the spring and put gel on them....thats not backwords is it
 

·
Registered
Joined
·
2,899 Posts
Yea it's right. What did you torque the valve body to?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #9 ·
110 inch pounds
 

·
Registered
Joined
·
2,899 Posts
Did you make sure that both of the trim valves moves with no drag at all?
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #11 ·
on the outer valve you put new springs in and then you use one of the original ones correct?
 

·
Registered
Joined
·
2,899 Posts
I can't remember. It's been a while since I did the last transgo JR. you have to use all of the springs that is supplied in the kit and reuse whatever that is not included in the kit.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #13 ·
should i put it on the ground and try it or what should i do????
 

·
Registered
Joined
·
2,899 Posts
Put it on the ground. Sometimes the Allison needs load to help it shift. I don;t think it will shift by spinning freely with no load. I may be mistaken though.
 

·
Registered
Joined
·
5,569 Posts
Did you get new bolt's yet, or are you still trying to drive it with the 2 broken valve body bolts:confused:
 

·
Registered
Joined
·
2,899 Posts
Did you get new bolt's yet, or are you still trying to drive it with the 2 broken valve body bolts:confused:
Wait a minute?! Did you break 2 bolts and didn't install the new ones back in? Why didn't you mention this, I could have solved the problem by then.
 

·
Registered
Joined
·
5,569 Posts
Wait a minute?! Did you break 2 bolts and didn't install the new ones back in? Why didn't you mention this, I could have solved the problem by then.
I do not know if he fixed the bolts yet. He had a post earlier about breaking the 2 bolts:rolleyes:
 

·
Registered
Joined
·
2,899 Posts
That explains why it won't shift. Leaving 2 bolts out actually will lose the trans line pressure because some of the holes are not completely covered and needs a bolt to seal it up.
 

·
Registered
Joined
·
139 Posts
Discussion Starter · #19 ·
yes i did and it has been replaced and it never touched the ground with the broken bolt i was tryin to explain to a buddy of mine what to post cause i wasnt around a computer... and he didnt explain very good i never drove it with the busted bolt.
 

·
Registered
Joined
·
5,569 Posts
yes i did and it has been replaced and it never touched the ground with the broken bolt i was tryin to explain to a buddy of mine what to post cause i wasnt around a computer... and he didnt explain very good i never drove it with the busted bolt.
Gotcha now:drink
 
1 - 20 of 29 Posts
Top