Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
2019 Chevy 3500 4X4 w/single wheels, Duramax 6.6, L5P, Allison 6 speed tranny. Mileage is 15,475. Purchased 8-20-2019 It has been serviced at recommended mileages. oil, oil filter fuel filters changed. No tranny service has been done at this point.
This problem occurs more often when at beginning of a trip before warm up however it also occurs randomly during long trips. It occurs both in normal driving and when pulling in Tow Haul mode. I have an appointment with a local Chevy Dealer on 9/2 to check this out. I would appreciate knowing if anyone else has had this experience or may know the cause and corrective action required. I would like to know more about the condition before I get to the dealer.
Thank you in advance for your input.
 

·
Registered
2019 3500 SRW
Joined
·
151 Posts
I get this now and then with my 19. Usually it’s when it’s warming up and I’ve just pulled out of a place and come to a stop, going easy on it. Other times are during a regen coming to a stop. Maybe a handful of others here and there. Trans seem to lock up in 2nd and then suddenly have a change heart and move to first. Rare enough I’ve not ever considered taking it in.

I’ll be curious to read what the dealer tells you.


Sent from my iPhone using Tapatalk
 

·
Registered
2005 LLY - Allison 5 Spd - 4WD - Stock 253K
Joined
·
23 Posts
I had this happen on an old Ford, and a Jeep. From what I’ve gathered, the driveline can get dry or the rear yoke/pinion is having issues. I would be taking off from a stop and would let off throttle at 5-10 MPH and would get a “slap” in the rear. Not all the time, but frequently
 
1 - 4 of 4 Posts
Top