Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 20 of 118 Posts

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #1 ·
ok i tried loading robs tune in and everytime it came up with cannot connect to ecm cannot connect to pcm
then error boxes would come up saying make sure i have right tune selected, then tune is locked if u know unlock key enter it
but idk do i have to take off my tune from my other tuner and then turn it back to stock then put this one in? i wanted to test it out today but now i have to leave so i cant
any help would be great
 

·
Registered
Joined
·
505 Posts
Try to call Rob he should be able to help you.
 

·
Registered
Joined
·
1,948 Posts
i had the same problem got mad and left it alone for a couple hours. tried it again and it worked fine???? try opening the file to load after the efi live is open and connected to the truck
 

·
Registered
Joined
·
2,141 Posts
try and get ahold of rob.. he will help you out

make sure radio and everything is off and try hooking to the OBD2 then to your computer then open efi live and different combiations of that sort... just throwin ideas out there
 

·
Its just a worktruck
Joined
·
13,908 Posts
Close EFI. Re open it. Turn key on. Connect the V2. try again.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #6 ·
i had the same problem got mad and left it alone for a couple hours. tried it again and it worked fine???? try opening the file to load after the efi live is open and connected to the truck
lol ya it made me mad..im just going to wait now dont want my ECM getting effed up
try and get ahold of rob.. he will help you out

make sure radio and everything is off and try hooking to the OBD2 then to your computer then open efi live and different combiations of that sort... just throwin ideas out there
i will
Close EFI. Re open it. Turn key on. Connect the V2. try again.
ok i will try that i closed it but i didnt turn key on then connect the v2 i closed it with v2 connected so ill try your way
 

·
Registered
Joined
·
686 Posts
Do you have any after market stuff on your radio such as a USA spec iPod interface? If so, then that is the problem. It sure screwed me up until I unplugged it.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #8 ·
i have an aftermarket radio touch screen radio
i pulled the fuse when i did it but it still didnt work
 

·
Registered
Joined
·
2,197 Posts
Do you have a LLY if so they can be a stubborn SOB sometimes. Just keep trying restart the truck after every try. Try the ALT Keys in upper corner of box, or shut the high speed off. Like said above make sure you don't have something plugged in and running, shut everything off in cab Radio, heater, lights, etc.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #12 ·
Do you have a LLY if so they can be a stubborn SOB sometimes. Just keep trying restart the truck after every try. Try the ALT Keys in upper corner of box, or shut the high speed off. Like said above make sure you don't have something plugged in and running, shut everything off in cab Radio, heater, lights, etc.
yes i have a LLY lol
just my luck!
um would taking the radio fuse out do anything? cause i got a touchscreen radio in there and it doesnt completly turn off i can turn the screen off but it wont be completly off
 

·
Registered
Joined
·
2,320 Posts
Totally disable the power to that radio. Make sure nothing is plugged into the cig. lighter. Turn the key on run, then plug in the v2, then open the tune tool.

As Iceman posted, LLY's can be a bear.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #14 ·
ok i pulled the fuse to the radio nothing was plugged in but i will try what u just said.
it was weird it was coming up with pop up boxes that ive never seen
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #15 ·
o BTW did you get my email before about how to go about the tunes?
 

·
Registered
Joined
·
2,320 Posts
Yes I did. I was waiting for your response on this tne I sent you and the power level and how you liked it.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #17 ·
ok well ill try and load it tomorrow hopefully that works then i will let u know monday!
 

·
Registered
Joined
·
2,320 Posts
LLY's are a thorn in my butt. They are the tempermental ones of the family.

Try using the scan tool and clearing codes first. Sometimes this seems to create a "path" for the tune tool. Don't let it get the best of you, take a break, grab a beer and try it again.
 

·
Registered
Joined
·
12,050 Posts
Discussion Starter · #19 ·
lol why are the LLY's such problems????
i have some codes that i cleared before one is abs and another is something else
but i will try it tomorrow and take it for a drive or drive it monday and get back to you. im not in hurry for DSP seeing as its to cold to hook it up!
 

·
Registered
Joined
·
926 Posts
LLY's are a thorn in my butt. They are the tempermental ones of the family.

Try using the scan tool and clearing codes first. Sometimes this seems to create a "path" for the tune tool. Don't let it get the best of you, take a break, grab a beer and try it again.
You mean root beer, right?
 
1 - 20 of 118 Posts
Top