Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
About three weeks ago I pushed my truck a bit hard just a couple pedal to the floor and then a couple days later I noticed a vibration I don’t know if it correlates to when I harped on the truck. The vibration occurs starting at 20mph and stops at 30mph then comes back at around 40 to 45 and stays present up to 60. I can feel it in the seat and the steering wheel. My first assumption was the driveshaft so I removed it had all new universal joints installed aswell as a carrier bearing with a balance , after reinstalling the vibration was still there. After driving it again I heard a slight hum so I assumed it was a wheel bearing upon inspection I noticed the passenger side had a lot of play at 12 and 6. After waiting a week I replaced the passenger side with a kryptonite wheel bearing the wheel had no more play. Went for a drive and the vibration and slight hum is still there. Today I had my tires checked for balance yet they told me they are all zerod in. After getting home I put it in park and reved the motor and noticed a slight shudder between 1000 and 1500 rpm only for a moment but I can recreate it everytime. Also I have oem tie rod on my drivers side and a moog tie rod in my passenger side, the passenger side wheel has what feels and sounds like more play. Any help would be appreciated guys
 

·
Premium Member
Joined
·
5,057 Posts
About three weeks ago I pushed my truck a bit hard just a couple pedal to the floor and then a couple days later I noticed a vibration I don’t know if it correlates to when I harped on the truck. The vibration occurs starting at 20mph and stops at 30mph then comes back at around 40 to 45 and stays present up to 60. I can feel it in the seat and the steering wheel. My first assumption was the driveshaft so I removed it had all new universal joints installed aswell as a carrier bearing with a balance , after reinstalling the vibration was still there. After driving it again I heard a slight hum so I assumed it was a wheel bearing upon inspection I noticed the passenger side had a lot of play at 12 and 6. After waiting a week I replaced the passenger side with a kryptonite wheel bearing the wheel had no more play. Went for a drive and the vibration and slight hum is still there. Today I had my tires checked for balance yet they told me they are all zerod in. After getting home I put it in park and reved the motor and noticed a slight shudder between 1000 and 1500 rpm only for a moment but I can recreate it everytime. Also I have oem tie rod on my drivers side and a moog tie rod in my passenger side, the passenger side wheel has what feels and sounds like more play. Any help would be appreciated guys
I experienced something similar, a hum and vibration after rebuilding the brakes on my truck. I rotated the tires and it stopped.
 

·
Registered
Joined
·
4,132 Posts
When your had your driveshaft work done, did you check for play at the transmission tailshaft bushing, and the pinion bearing on the other end of the driveshaft?

Please create your signature with your truck info so we understand what kind of a truck you are working on, year model 4X4 mods, etc
 
1 - 3 of 3 Posts
Top