Chevy and GMC Duramax Diesel Forum banner
  • Hey Everyone! Enter your ride HERE to be a part of this months Ride of the Month Challenge!
1 - 13 of 13 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
I've tried turning the pickup on and off. Opening, shutting the driver's door, turning acc on and off, and a bunch of other pointless attempts it seems..

When the pickup is "off" I can still hear a humming noise from the engine though. I have no clue what to do..

The WiFi Just stays on and I'm sure there's more power going somewhere else too. Damn On Star..

Anyone have any ideas? Google isn't being too friendly with me on the subject it seems.
 

·
Registered
Joined
·
7,400 Posts
Does it stay on longer than the 10 minute window for 'retained accessory power'?
 

·
Registered
Joined
·
15 Posts
You says it stays on, but your not saying for how long. Is it draining your battery? Have you tried waiting a short period of time. Then checking to see if the radio, the fan or any other acc that needs the ignition on, will also stay on?
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #5 ·
It stays on 15+hrs.. The battery has yet to drain because I drive it in the morning. I do notice that it pulls the volts down lower than usual though.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #7 ·
^ that's not going to solve the root of the problem. There is still power running to different parts of the vehicle.
 

·
Registered
Joined
·
31 Posts
Did you ever figure this out? I picked up my new truck today and OnStar was having technical trouble so we couldn't get the wifi set up. I asked the lady if the truck had to be on to work and she said "no, people use it in their driveway for their home internet". I would love for this to be true since we have no good options for Internet here. But I thought I read somewhere that the truck had to be on. I don't wanna run my battery down, but I'd think that hotspot could run a long time off a truck battery without running it down.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #9 ·
^That would be really expensive for a home internet plan. I found out after 1 full day without driving it, it turned off. But it seems to stay on over 15hrs once it's been running. I'm guessing there must be a low voltage shut off once it reaches a specific threshold. I don't think I'm going to worry about it much anymore. Just found it a bit odd to wake up in the morning and still see the SSID available.
 

·
Registered
Joined
·
86 Posts
We just returned home from a 3 week trip. Some RV parks we stayed in had little to no wifi. Wifi worked great in the truck with the key in accessory and not running.

Steve
 

·
Registered
Joined
·
1 Posts
I've tried turning the pickup on and off. Opening, shutting the driver's door, turning acc on and off, and a bunch of other pointless attempts it seems..

When the pickup is "off" I can still hear a humming noise from the engine though. I have no clue what to do..

The WiFi Just stays on and I'm sure there's more power going somewhere else too. Damn On Star..

Anyone have any ideas? Google isn't being too friendly with me on the subject it seems.
You can try to reset or restart your device. For the instruction of restarting or resetting follow this link.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top